Simple Routing question

Hi there,

I have a new main puter to run N5.5 and something strange is going on. Everything is working fine EXCEPT my headphones pick up ONLY the ‘dry’ signal from whatever is going through my EXTERNAL Bricasti reverb. In ‘control room’ I can mix in the REST of the instruments/track (slider) but when the slider (phones) in control room is all the way down - I can still hear only the DRY signal of the external Bricasti (Bricasit is set up SPDIF L+R in ‘external FX’ - both send and return.)

Bricasti is playing perfectly on overall mix (master) and when bouncing the mixes.

Can someone suggests something? I use RME multiface II sound card (I am not an expert on their ‘CUE MIX’ - and really just leave it alone.

Thanks in advance.


What channel is set for the headphones?
Sounds like they are on SP-DIF…they should have an exclusive buss…

Hey neilwilkes - I’ll check on that. Are you referring to ‘control room’ settings for ‘headphones’? I’ll for sure check that tomorrow morning when I get back to the studio.

I the the RME ‘mixer’ doesn’t allow channel settings to be made in that, correct?

Thanks for the heads up.

You’re totally correct - in both statements, I think. At least I never found a way to alter this in the TotalMix application, although the Matrix does allow for re-routing…

Very interesting but the ‘dry’ mix from the SPDIF (Bricasti verb) comes only to the headphones. And routing seems correct and the ‘control room mixer’ phones slider is turned all the way down???

You are monitoring the spdif in directly to the headphones out in the rme mixer. I am not sitting in front of my computer now but I remember having a similar problem once with a track. Take a look at the totalmix making sure you can see the input, monitor and output sliders. And check the matrix. Turn down the volume in the control room. Now locate the spdif in in the totalmix and turn down the volume in the monitor mixer. I can’t remember correctly now because like you I don’t use totalmix very often, but the problem should be in there somewhere.