Since 2013 still waiting to disable mouse scroll causes faders and knobs movements.

I’m in the trial version of Nuendo 10 and so far I like it a lot. BUT! I have a BIG ISSUE: The mouse wheel moves faders and knobs by scrolling. I’m on a mac and with a magic mouse or a magic pad its a nightmare! Accidental fader moves happens often on a daily basis. I wish I could modify this behaviour in the preferences otherwise mixing becomes to an odyssey.

Unfortunately with a mac a magic mouse is indispensable. For a professional to accidentally destroy a mix is a serious problem.

I’m surprised about Steinberg’s timing reaction to customers issues. This Issue was reported since 2013 !! Here’s the link to online forum:
https://www.steinberg.net/forums/viewtopic.php?t=52418

It would be the only reason to not cross-grade to Nuendo!

this is true, specially painful if you’re using a magic mouse, so annoying

1 Like