Since deleting Cubase 10, I cant select Cubase 10.5 as default app for Cpr files

I recently deleted Cubase 10 from my computer as I have Cubase 10.5. Now if I try to open a project from the Task Bar I get a ‘No Valid Licence Found’ message. Also, now all the CPR. file are plain; without the Cubase icon. I have tried to ‘Set default Program’ for the CPR files but am not 100% sure I am doing it right; I navigate to Cubase in my Programs folder but it doesn’t seem to work. And somehow Cubase 10 is still the default app even though it is not installed anymore.

Hi,

Are you sure, you own Cubase 10.5 license, please? Is it Cubase Pro, please?

As you can see the Cpr file called ‘Test’ is plain and the app Windows 10 associates with it is Cubase 10.



Hi,

Sorry, I don’t see the “No valid license” message. My guess is, Cubase 11 starts, when you double-click the CPR file and you don’t have Cubase 11 license (as you said). Therefore I would recommend to uninstall Cubase 11.

I’m not sure I want to uninstall Cubase 11 as when I installed it, it wiped all my preferences, Kc’s and Presets for Cubase 10.5.
As I clearly have 10.5 installed, why can’t I simply choose it as the default app?. And why does Windows associate the Cpr file with a program that is not installed?. And why has the Cubase icon disappeared from the Cpr file?.

Hi,

I don’t know this.

It’s not associated to Cubase 10, it’s associated to Cubase 11, therefore you get the missing license message. And that’s the reason, why do I recommend to uninstall Cubase 11.

This is known issue on Cubase 11. Another proof, the CPR file is linked to Cubase 11 at your system. Uninstall it, to solve all your issues.

Cubase 11 preferences will remain, when you uninstall it.

Thanks for the help. But in the second picture I posted, you can see that the Cpr file is associated with Cubase 10.
Edit:
I uninstalled Cubase 11 and things seem better now. Thanks for the help.

Hi,

What happens, if you click to OK and choose Cubase 10.5 from the list, please? I’m wondering, if Windows allow this, if there is a newer version installed (Cubase 11).

It would not actually present Cubase 10.5 as an option in the list. So I would navigate to my program files and double click Cubase 10.5 and nothing would change. I tried in my Program (x86) folder and still nothing changed.
I think Windows sees Cubase 10.5 as 10 or something.

Hi,

Do you have the latest Cubase 10.5 update installed, please?

Cubase Pro 10.5.30