Since latest update unable to launch Wavelab Pro 11, crashes on Mon load


Wavelab Pro 11.2 Windows 11 Pro 22H2 Intel 12700K 64 GB

SInce I last updated Wavelab (it was running fine) I had not run it. SInce I last used it I also installed some extra plugins from Hornet and from DDMF (Plugin Doctor) and also Overloud (GEMS), all of which are fine in Cubase.

Now on opening it gets as far as showing the master section and then crashes to desktop with no feedback. I tried going through Registry editor to remove redundant ASIO drivers for old IO and also renamed the preferences.dat, and then deleted the whole folder, all with no effect on the crash behaviour.

As most diagnostics on the forum and at:

is for previous versions with different paths unsure how to proceed.




Update: after cleaning and rebooting a few times, it now crashes not to Desktop but also brings up a Microsoft report window. But then it crashes. I should also mention SoundID reference is installed, and after removing old ASIO drivers it reindexed itself.

But Wavelab was fine before the recent updates/installs.

Keep at it. Try temporarily renaming all your VST folders, like add “_X” to the end of them so that WaveLab won’t see them.

I just recently purchased Sound ID Reference - and it’s not given me problems. I should point out that I do not use its (SoundID Reference) ASIO driver. I use my normal ASIO driver which is provided by my MOTU 896HD. I use SoundID Reference as playback effect in WaveLab and as a monitor effect in Cubase.

Thanks. Tried that, but no change…

You could try to erase these 2 preference files:
\AppData\Roaming\Steinberg\WaveLab Pro 11\Preferences\General.dat
\AppData\Roaming\Steinberg\WaveLab Pro 11\Cache\lru.txt

and this folder:
\AppData\Roaming\Steinberg\WaveLab Pro 11\Cache\Window Config\

This will reset some preferences but will preserve all your presets.

That worked, thank you. It was either the lru.txt or the Window Config folder, I was too impatient to do them one by one! I had already deleted the preferences\General.dat.

I will now uninstall and reinstall in case I messed anything else up. I don’t have any important presets.

Thank you PG!

1 Like