Single dotted note in chord

Hi fellows,

I need help on the following problem I couldn’t find a solution for, not even a workaround:


I have a violin part, where in a 6/8 the violin plays a 3 voice chord (d’-a’-f’’) and only the upper note, which is tied in the next bar should be dotted. This is pretty common in sting notation.

However, when I input the notes, dorico always notates the chord as a quarter and ties an addition eights f’’ which looks pretty stupid.
I tried the mode “force note duration”, but it didn’t help, in this case it obviously doesn’t force the note duration.

I looked in the engraving options to see if there are some options about this, but I couldn’t find anything.

Does anybody know how to do this?


Torsten

Use multiple voices. If you want them to look like one voice, you can use two voices to enter the notes, switch to Engrave mode and ensure that each note/chord’s Voice Column Index is set to 0.

Hi,

Leo thanks for the help. That seems pretty complicated but is at least a workaround. I would prefer if it could be possible via “force note duration”.

I encoutered an additional problem. After I tied this note in the next bar, there follows a slur. I want the slur to begin on the last note of the tie. There is an option under properties to select the “start position in tie chain”. This option always worked for me, but in this situation it doesn’t change a thing. (See attachement: The option “start position in tie chain” is set to “last not” but to no avail).


Does anybody understand, why it doesn’t work?


Torsten
Vlproblem.png

The chances are you’ve slurred from the lower note, which isn’t tied, rather than the upper note, which is tied.

My understanding is that what Dorico defaults to is correct here, and helpful for a violinist. On the whole, string players use slurs to show bowings, and the slur should start wherever the bow starts (i.e. at the start of the tie, not the end). Just my opinion, of course.

All notes in the same voice at the same rhythmic position will be notated with the same duration. This is an inviolable rule in Dorico. It’s not at all complicated to add a new voice with the same stem direction as the existing chord and set them to appear at the same horizontal position.

Now, this is, how far I got. (see attachement).

I still can’t solve the problem with the stem length of the upper note in the first violin.

I removed the rests using the start voice / end voice option, however it was strange: on the first violin this worked, on the second violin I couldn’t activate the end voice option. So I deleted the part in the second violin, entered it again as third voice, then it worked. Somehow the second voice seemed to be corrupted. Sometimes there seem to be kind of ghost voices, that cause problems, but you can’t see them. I also seem not to be able to remove a voice completely. I can delete the notes, but the voice seems to stay. Is there a tutorial, which describes in detail how to handle this, how to get rid of corrupted voices completely etc.? I do know how to enter additional voices, but I have do have problems selecting the voices and deleting them completely.

Any help on the stem length would be appreciated!

Torsten
Vlproblem_v2.png

Here’s some general advice:

  1. Don’t bother with starts/ends voice. Use Edit > Remoce Rests.
  2. When working with multiple voices turn on View > Note and Rest colours > Voice colours. It makes things much clearer.
  3. When working with multiple voices, be aware that when you delete all the notes and rests from a voice it will remain available to you when you toggle through voices using V, etc. When you save and close the project, Dorico will realise that that voice is unused and delete it, but not until you close the project.
  4. Stem length can be adjusted within Engrave mode.

Leo, thank you very much, that’s excellent advice!

I hadn’t realized the edit / remove rests feature.

I found the start / end voice on steinbergs help pages: https://steinberg.help/dorico/v1/en/dorico/topics/notation_reference/notation_reference_rests_hiding_showing_t.html

But your solution is much more practical.

Torsten