SL 11.0.10: no spectogram in ARA mode in Nuendo 12 or 13_solved

@Thomas @Edwin @Spawn-X Before I get rid off the OpenGL dependency to switch to DirectX, can you do one last try with build 371 ? Thanks !

Robin,
still no spectrogram, but at least nuendo no longer freezes when opening the ara plugin…that’s a good sign, right?
:grinning:
SpectraLayers 2024.07.09-18.41.41.478.zip (7.4 KB)

Hi Robin,

Thanks so much for your efforts again!

But build 371 still shows no spectogram in ARA. Then I updated my NVIDEA driver with the version tha was released today ( 475.14) and re-installed build 371… still no spectogram.
Spectralayers 11 works fine in stand-alone mode

Ok, thanks for reporting !
I’m in the process of removing OpenGL dependency, which should solve the issue once and for good, but that might take some time as it’s a significant change. Hoping to get this done for patch 2.

2 Likes

take your time…until then I’ll use v 10…it’s not like this version isn’t also brilliant :grinning:

1 Like

Hi Robin,
Sorry, I haven’t been around much in the last few days, and I’m only seeing your reply now.
I’ve just tested build 371 on Cubase Pro 13 in a new empty project with a single imported audio file, but alas it doesn’t fix the problem.

Since the other day, I’ve noticed several other problems too. I’ve opened 2 threads to explain them. Don’t hesitate if you need help, I’ll do some tests based on your feedback.

Hargh… Unfortunately, SLP11 is the first version I’m testing :frowning:

@Thomas @Edwin @Spawn-X can you try build 372 ? This should hopefully fix all graphic conflicts issue.

1 Like

Robin!!! yes, indeed this build fixed the problem…:grinning:
your constant support is exceptional-thank you so much for all your efforts, very much appreciated!!!
You made me a very happy SP 11 user

Yessss Robin!
No graphic issues and SL 11 works like a charm in ARA (and standalone) this way.
Thanks for all your work and dedication!
Cheers, Edwin