SL 11.0.10: no spectogram in ARA mode in Nuendo 12 or 13

Graphics driver up to date, N12 and N13 on latest build…
Plus: SL does not open in lower zone

No waveform or no spectrogram ? If that’s just the waveform, it’s hidden by default in ARA mode, but you can certainly expand it from just above the spectrogram simply by clicking and dragging it down.

Sorry, Robin - I expressed myself imprecisely…I meant, of course, no spectrogram…

Same problem here with SL 11.0.10 and Cubase 13.

For all having this problem : please provide the logs located in %APPDATA%/Steinberg/SpectraLayers Pro 11.0/logs

SpectraLayers 2024.07.04-09.22.39.775.zip (1.4 KB)

Thanks Robin,
For testing purposes I installed SL 10 again - with this version everything works as usual…

SpectraLayers 2024.07.04-19.08.16.465.zip (1.7 KB)

@Thomas @Edwin Can you install this build 368 and let me know if that fixes the issue on your side ? If not, please send me the new logs after trying it.

Thanks for your quick efforts Robin, much appreciated! :pray:

Unfortunately it dit not work, here is the log output:
SpectraLayers 2024.07.05-00.20.35.241.zip (1.9 KB)

Thanks very much Robin,

the same result as with Edwin - unfortunately it didn’t work…neither in N12 nor in N13

SpectraLayers 2024.07.05-10.05.43.249.zip (3.3 KB)

@Edwin @Thomas Ok, can you now try build 369 ?
Same thing, if it doesn’t work, please send me the latest logs.
Unfortunately I can’t repro the issue on my side, so I appreciate your feedback as I try to get more hints on this !

Robin,
Many thanks for your efforts!!

I first had SL 10 and 11 both installed and when I tried to send an audio event to the SL 11 extension, N13 froze…after I uninstalled SL 10, no extension for SL 11 was displayed …

SL 11 was not even recognized as an extension with this build.

SpectraLayers 2024.07.07-10.01.11.385.zip (1.9 KB)

When you uninstall SL (no matter the version), it uninstall the latest installed ARA plugin too (no matter the version) - so to get SL11 back as an ARA plugin, you need to install SL11 again.

@Edwin @Thomas I forgot to ask, what’s your graphic card ? (manufacturer, model, memory size…), and did you try installing again the latest graphic driver for it ?

Also, did you use WaveLab ARA at some point ?

I didn’t know that…so I installed SL 11 again, SL 11 is now recognized as an ara plugin again, but when I try to open it, Nuendo freezes…
SpectraLayers 2024.07.07-10.04.02.434.zip (1.9 KB)

Nvidia GeForce RTX 3080, 64 GB, 3840x2160, 30 Hz, latest driver from 06/04/2024

I did not use WaveLab….

Thanks - meanwhile you can reinstall the official version (build 367), at least it won’t freeze when assigning SpectraLayers.

Thank you Robin,

I just deactivated my graphics card, but that didn’t make any difference…

Hi Robin,

Build 369 completely froze Cubase 13 as soon as as I applied Spectralayers to a track.
Opening wavelab 12 as ARA-extension works fine.

My graphicscard is a NVIDEA GeForce GT 710 2GB
Drivers are the latest from may-1-2024

Hello mates,
I experiment the same issue here. Flag the thread.

1 Like