SL11 Strange playback bug with Time Range Selection tool

Im getting a strange playback bug in Spectralayers 11 standalone version.I load up SL then load a saved project hit the space bar and i can hear the sound ok.Next i make a “Time Range Selection” hit the space bar and the cursor moves but i hear no sound.
Next i try the following:
Clear the selection and i hit the space bar and sound is playing again.
I make a “Frequency Selection” and sound is working ok.
I make a “Rectangular Selection” and again sound is ok.
Then i make a new “Time Range Selection” hit the space bar and the cursor moves but i hear no sound.

If i use the “PLayback Tool” with a “Time Range Selection” and press the mouse button i can hear sound playback but i get nothing if i press the space bar.

The following work round temporarily fixes the problem:
Select the “PLayback Tool”
In the options for this tool untick in the “Hold to Play” option
Click the left mouse button to playback the sound
Now hitting the the space bar to playback works ok but if i re-tick “Hold to Play” option the problem reoccurs.

The problem occurs no both my ASIO Steinberg UR22C and WASAPI onboard Realtech USB2.0 audio devices.

Current Specs:
Edition Windows 11 Pro
Version 23H2
OS build 22631.3737
Experience Windows Feature Experience Pack 1000.22700.1009.0

Spectralayers Pro 11.0.0
Cubase 13 Pro 13.0.41

1 Like

I accidently stumbled across a tempory fix to this issue while using SL tonight.After i load SL and load a project all i did was select a different FFT window and the problem is gone back to normal playback when using the “Time Range Selection” tool.I usually have my default set to Kaiser - 15 so a quick switch to Blackman-Harris and back to Kaiser-15 does the trick.

4 Likes

Hey - I’m glad it’s not just me. I am struggling with exactly the same with Pro 11 which I updated to yesterday.

I tend to use the Blackman-Harris FFT window as default.

Thank you for the temporary fix!

1 Like

This issue will be fixed with the upcoming patch next month.

3 Likes