"Slashes" mode does not work (for me)

hi,
in drum setup I can’t get “Slashes” mode working.
I choose “slashes (with stems) or (without stems), then I go to the drum systems and make the note with” Y "but I keep getting a default note head. I’ve done the steps of this video https://www.youtube.com/watch?v=-GMVwWAdkP8 a few times (start at 7:55), but it doesn’t work … what am I doing wrong?

result

In Engrave > Notehead Sets find Oversized Slash Noteheads. Does it correctly show slashes? If not, you should use the reset button (it’s a circle with an arrow) under each individual notehead.

hi Leo,
thanks, but i think it looks correct, or not?

Does the same go for the other notehead sets in the Slashes section - sorry, I haven’t looked at percussion slashes for a while…

no problem, no worries …
but no i changed all the notehead i could, but it makes no difference…

When you’re inputting notes, does the instrument name above the rhythmic grid indicate “Sl.” for slashes? If so, perhaps it might be useful for you to share the project here for someone to look at.

hi Lillie,
yes i see the “sl” text … i can send you any project or even a new project because it makes no difference
test project.dorico (525.5 KB)

One issue (thanks to one of my eagle-eyed colleagues) is that you’ve changed the category for the “Default” notehead set to “Slashes” using the Category menu circled in this screenshot. However, changing that back to “Common” doesn’t seem to fix your project, for me at least. Give it a go at your end anyway, perhaps including a restart of Dorico, to see if that helps at all?

Edit: further to that, would you be able to share a diagnostics report? (Help > Create Diagnostic Report, which saves a zip to your desktop) that might help my colleagues work out how you’ve got to this situation and how to resolve it.

The problem, @Rolly, is that using the option on the Percussion page of Notation Options to notate everything in the kit in a single voice isn’t compatible with using slashes, since everything has to be notated in just one voice, and as such Dorico won’t use slashes for everything, so it can’t use slashes for anything.

To get the appearance of everything else being notated in a single voice, instead go through each of the instruments in the kit in the Edit Percussion Kit dialog and set the voice index and stem direction for each instrument to the same value.

@lillie, to be honest I haven’t changed anything and if I try to change something I can’t.
Maybe you can return my custom project? …

@Daniel thanks for your help, but I don’t understand what you’re writing …
What I’d like to do is exactly what you explain in this video between 6:20 AM and 09 : 00 https://www.youtube.com/watch?v=yTsaKi3i80Y and not with the “Rhythm slashes” button…

thx

Rolly, you need to go to the Percussion page of Write > Notation Options, where you will see an option Voicing for drum kit presentation, and you need to set that to Use voicing defined in kit editor (instead of Use single voice).

oh oh oh so ease like that? It works very nice!!
Thank you Daniel!!