Slate digital and Ozone blacklisted

Hello, I have a problem with Slate digital and Ozone element suite 4, since they are blacklisted and I can not enable for use, this happened from Monday 7, before I used without problem.
Mac OS Sierra operating system, cubase pro 10.
Anyone know how to solve?

Hi and welcome,

make sure you have the latest version installed. Try to update your PACE/iLok software/driver.

I have everything updated, cubase, ilok, pace, slate and ozone, and I’m still in the same problem :frowning:

Your version of Ozone is very old. Have you installed 32 bit versions of your software by chance, and not 64 bit versions as required? Are the plugins that are black listed 32 bit?

Also try installing VST3 versions only…if you actually have them,

Evening folks, I am using Cubase 10.0.40 and have uploaded the latest Ozone 9. All of the individual vst2 and vst3 fx have loaded fine, however the main Ozone vst2 and vst3 is in the blacklist and it crashes when I try to reactivate either of them? Everything is up to date and the vst’s show in the correct folders for Mac (OS Sierra version 10.12.6) The plug-in path settings are correct? This seems to be a wide spread problem and could really do with getting to the bottom it please!?!

The vst’s are all 64bit. The stand alone Ozone loads on my desktop but I’m unable to use in Cubase?

Also, as per above, my Slate Digital vst’s no longer work and fail (not crash like Ozone) when I try to reactivate them… sounds like a Steinberg programming problem as they are from different vendors?

I have also tried reloading the Ozone program with just vst3 and have the same problem. The only thing that won’t load is the main Ozone 9 vst3?

Do you have the everything bundle or individual licenses? When I dropped out of the everything bundle it was a right pain to get the individual licenses to work, I had to remove the plugins I didn’t have individual licenses for, ended up installing it all then reinstalling only the plugins I had license for. I am now back on bundle, everything works fine.

I have the same problem but worse. Plugins from at least 10 different vendors (including Slate) are blacklisted. They all work fine in Studio One. The pattern seems to be that they are all iLok protected. I’m using the the latest version of iLok and have resynced. I’m on Windows 10, fully updated, Cubase fully updated as well.

I still have the problem, with Ozone and slate, all 64 bit plug ins, left them blacklisted.

I think it’s a problem of steinberg cubase, and not of the plug ins, since they work perfect in studio one 3 64 bit

Cubase blacklist plugins that blocks the startup of cubase. Some plugin vendors do a licence dialogue window during this phase and they do not return quick enough so they got blacklisted. Some vendors do their license in standalone version that can be useful for this.

@cubace: that is an interesting perspective, but all of these plugins are activated and work fine in Studio One.

They are used by thousands of other people and they don’t seem affected. Otherwise there would be a lot more noise about this.

I am really frustrated with Cubase, I cannot open the sessions that contain slate, the waste of time has been enormous, I have jobs to deliver and I will have to start over, there is no immediate solution

Can you not enable them with the button at the bottom? I don’t consider that a real solution, because the problem will come back after each new scan, but at least you cab use the plugins you need… I haven’t tried it myself because my blacklist is so much longer.

If there is a VST3 version available, only install that and NOT the VST2 version. This fixed the Ozone problem for me.

This issue was with Mac and iPhone update!


Do you mean macOS update? Then the plug-in is probably not fully compatible with the macOS you have installed.

Could you attach the *.crash file, please?
Mac: macOS Console utility > User Reports folder (or ~user/Library/Logs/Diagnostic Reports).