Slate Digital plug-ins blacklisted!?

Is anyone else having a blacklisted issue with Slate Digital? I’ve been using FG-Grey on my two buss for ages which came to an abrupt end yesterday. All three of the buss compressors are now blacklisted.

I tried to reactivate but that was no good and also the one in the Dynamics folder, which I believe are VST 3s, don’t work ether. In fact, I get the - a serious problem has occurred try to save your work - message with that route.

Am I missing something? The only difference I can think of is that we have recently had a rather large Windows 10 update, though I have no idea if that is relevant to the problem…

… Anyone?

Must be just me then? My computer has taken exception to the head honcho. Serves him right for being so gobby

Well not just you apparently

Unfortunately they never posted back once problem was solved (well, assuming it was)

I would probably try uninstall, rescan and make sure the blacklist is clear and then reinstall using latest installers.

Oh…and probably you only have 64bit installed so not relevant, but if you do have both on the computer make sure you’re not scanning the 32bit versions because your plugin paths got reset.

OK thanks, I’ll try and round to it. it pisses me off having paid for the plug-ins and can’t use them for some odd reason, especially when they’ve worked fine up until now. still, there are plenty of alternatives.

I’m not blacklisted here. But I’ve had some funny behavior with many things since dopey win 10 automatically updated (which I try for it not to happen but it does anyways)

Well I’ve reinstalled Slate buss compressors but it makes no difference, They’re still blacklisted, they still won’t Reactivate and they are still 64 bit only. I don’t get it. last week they were working fine but are now blacklisted for no apparent reason. And another oddity is that others with the same set-up are not experiencing the issue. I got the same advice on Gearslutz… reinstall the plug-ins, though all that does is replace them with the same dll’s

There must be a reason and somebody, somewhere must know what it is!?

@ wallyworld don’t hold your breath mate it could be your turn next week as far as I can see :frowning:

Sounds like Win 10.
I’ve deliberately kept Win 7 64 bit on my DAW pc not internet and no updates.
My SSD 4 is still running OK
Whats does Steven Slate say ?

It might help if you uninstall all Slate plugs and clear your system and the registry of any ‘leftovers’, then install the latest versions of the plugs.

Slate plugs work fine here on the latest Win10 April release.

I haven’t checked with Slate Digital yet and they’re not too well noted for updates. To be honest there’s no big rush with this for now. I will get round to checking with Slate Digital but, at the moment, I’ve discovered a far more pressing issue with Groove Agent. Deep joy!

But thanks for all the replies…

Well it’s working now I’m happy to say.

I uninstalled the VBC software, downloaded and reinstalled again, which I’ve done twice already. But this time it’s worked.

Could I have done something incorrectly on previous occasion? Sure, probably the case but I don’t much care. It works now and that’s what counts. Now I have FG Grey back on my 2 buss, which I like.

All I need now is to get my Groove Agent 4 64 bit up to scratch and I’m good.

Thanks for the replies, appreciated

Glad to hear it!

I installed the latest version of Slate VMR, and it got blacklisted by Cubase.

I tried uninstalling it and reinstalling it, but it is still blacklisted.


Hi Guys,
This might help anyone using macOS Sierra! I went round in circles until Chris at IZotope sorted it. See the email thread below (long story short, update to macOS High Sierra!
Sorted all my vst’s :grin: the top email is the most recent and bottom me reaching out as I did to Steinberg.

Chris (iZotope)
Oct 15, 11:21 AM EDT


I’m curious if you happen to have an iPhone or iPad running iOS 13? If so, we’ve seen DAW related issues like this caused by a supplemental update that Apple pushed out to all 10.12 Sierra users that broke scanning with several DAWs. If this is the case, do you have the option to update to High Sierra on your computer? This tends to be the fix for this.

Let me know!


Oct 14, 5:12 PM EDT

Hi Chris,

Thanks for sending that through and for your help.

Unfortunately I still have the same problem… just the Ozone 9vst3 is blacklisted? All the individual FX vst’s are fine however the main vst will only load on my desktop and not in Cubase. When I try to reactivate it from the blacklist Cubase kicks me out altogether!

I followed the checklist below and all fine there. I do have admin rights. I’m not loading the vst2 files as Cubase doesn’t support anything before vst2.4 However I did try this originally (which didn’t work) and so re-installed from the Splice site without them.

Many Thanks,

Chris (iZotope)
Oct 14, 4:01 PM EDT


Thanks for reaching out to us! Sorry for the troubles!

Let’s start with a clean reinstall of Ozone 9 on your computer. To start, please completely uninstall Ozone 9 by following these steps:

Then redownload and install it from this link:

When installing, please be sure to install the software on the admin account on your Mac. You can confirm that you are the admin account by following these steps:

  1. From the Apple menu, select System Preferences.
  2. Select ‘Users & Groups’
  3. Select your user account, and then view the right panel. If Allow user to administer this computer isn’t checked, you don’t have admin rights

After reinstalling, check to see if they are still getting blacklisted in Cubase. Let me know if they are!



Oct 13, 2:06 PM EDT

Ozone 9 VST and VST3 is blacklisted on Cubase 10 and won’t allow me to reactivate? All the individual effects are fine however the main Ozone 9.vst3 and Ozone 9.vst are blacklisted and can’t be rescanned etc?

Visit us at