Slate VCC- Crash On Group Bypass on OS X 10.9

Anyone using Slate VCC? I’ve found a potential issue with Cubase 8.

To replicate:

  1. Have two audio tracks with signal
  2. Insert Slate Channel plugs in both audio Inserts. Slate Master Bus on main out. Group Link them through the plugin
  3. Open an instance of one of the Channel plugins and click the Group Bypass switch.

At that moment I lose ALL functionality of keyboard and mouse. If the project is playing, there’s nothing I can do to stop it. Can’t close anything.

Let me know if anyone else can replicate.

On Windows x64 (not Mac) it’s working fine using 24 tracks

You attempted that exact behaviour? All Slates Group Linked, then tried Bypass Group switch on a Slate Channel plugin?

Tried exactly as you listed and could not replicate.
I’m using Cpro8 64 bit on Win 7 64 Ultimate,

Slate VCC is version 1.5.2 build 2301 64 bit

O.k. Thanks a lot. Maybe a Mac thing or particular to my rig.

Yep,
quickly changed groups, consoles, status w/ audio & vsti’s in realtime.
Not a hiccup.

Any Mac users out there with VCC?

I’ve discovered that I get control back of Cubase only after I do the “Exposé” gesture (the one that shows you all open programs), and then click on Cubase from the Exposé. WEIRD.

If anyone can try this on OS X I’d greatly appreciate it. I’ll wait, trying other plugins too.

Thanks for the help so far, Windows Guyz!

Hey, I know that glitch))
It happens very often on my system when VCC gui is open.
The solution is to right-click on Cubase icon in your OS dock and then “show all Cubase windows” (not sure the name is the same, i’m on russian OSX) and then VCC lets go of your project. Hope it works for you.

Thanks! I’ve got verification. I’ll be notifying Slate.

Yeah, as I was saying above, I noticed that Exposé, then clicking on the project Window’s representation, brings back functionality.

But, I never saw this behavior in C7.5. Between Slate and Steinberg, these guys have 400 of my hard-earned dollars, and I want this fixed!

I had in it 7 and in 7.5, but it’s gone in 8 now… guess it left me and went to you :wink:

Thanks. Appreciate it. No, really. :mrgreen:

Are those the Beyerdynamic DT770s on the baby in your avatar pic?

Yep, these are, but there’s no sound inside, just in case you were about to report to child-care organization))

LOL! I’m more likely to report you for not playing baby some sweet 80Hz!

Those are my mix reference phones. They’re much like NS-10s: I kind of hate them, but they’re fair.

Have the same issue with only one channel.
No other plugin insert, only the VCC. When I open the GUI of VCC nothing works, it´s like freezing.

Did you have any response from Slate yet?

By the way,
this happend with Cubase 8.0.0 Pro in 32bit on OSX 10.9.5

Just a little update,
have the same behavior with UADs Ocean Way Studios Plugin.

I’ll be reporting it to Slate on Monday. I’ll keep you posted.