Slate VMR blacklisted in Cubase 10

I just downloaded and installed the latest version of VMR, and it has been blacklisted by Cubase.
Attempts to reactivate it have failed.

It is however, working fine in Nuendo 8. Wtf?

I’ve uninstalled it, removed all other instances of the VMR plugin in other locations, reinstalled it, and Cubase is still blacklisting it.

Really need some help here, I’ve already notified Slate, waiting for their reply as well.


Get in touch with plug-in vendor, please. THeir plug-in has a bug, which might lead to CUbase/Nuendo crash. Therefore it’s blacklisted.

Yep, doing that right now


Looks like Slate doesnt know what’s going on too. They gave me an older version of VMR for now.


I just use the VST3 version of the software. I have had Cubase blacklist a lot of the VST2.4 plugins.

Unfortunately, Cubase also blacklists the VST3 version on my computer.
Really trying to get to the bottom of this…frustrating as hell

I had a similar issue when upgrading some slate plugins the last week or so. I have the subscription and it seemed to get screwed up when cubase scanned the new dlls. Got it to work…But Not sure what worked in the end, but I updated ilok software to latest, refreshed subscriptions in the ilok manager, then deleted the cubase blacklist files in C9 and C10. Restarted cubase 9 first and all was good. Even when starting C10 after all was good. Again not sure what step or steps fixed it.