Slice AUX page missing (now with pictures)

Ever since the Halion 5.1+ updates my slice AUX page in the sample slice editor has been missing.

I’ve experimented with various bus and aux configurations to see if something will activate the function.
The manual though says they will send to the global auxes if local isn’t available, so my thinking is that they should work without any extra setup.

It’s a feature I sorely miss, because it’s a very easy and powerful way to add colour and interest to a sliced loop. Especially for glitchy stuff where you can quickly setup 4 fx chains with different tones and distortions for slice variation.

Also, I formatted my PC recently and did a fresh install of everything, using the full Halion 5.1.1 download, not 5 with an update.

Any advice would be greatly appreciated.

I’m bumping this one. It’s a feature I’m really missing and was wondering if someone had a solution or is experiencing the same problem.

In the slice section where you can adjust things like filter, pitch etc. on a per slice basis, there is an AUX tab.

When I click mine however, nothing happens.

According to the manual I’m supposed to get this.

This is a feature that used to work in my previous Halion 5.0 (details in above post.)

Any feedback would be a great help.

Also missing here…

Would also be nice if we would see which slice was being played when using a controller to trigger slices…
(Like when using the mouse on individual slices)

Also-> the “play slice tool” plays the sample much louder than my controller can…
No matter if i import with fixed velocity or have the velocity curve of my controller always playing at 127!

AUX broken here too. Only working in the Sound and Zone tab.

Enable MIDI mapping selection options does that.

When you crank up the level of the slice it’s just as loud at 127 as when the preview volume is set at full.

Oh niles, my hero! Thank you very much:)

when you crank up the level of the slice it’s just as loud at 127 as when the preview volume is set at full.

  • here i meant that the default preview volume is much higher than a played velocity level of 127 - but its not something that stopping me in any way;)

    Thank you very much dear niles!:slight_smile:

P.s. Aux triggers the slice tab…
P.s. Play slice tool does not preview with fade ins/outs;)

On the top right in the sample tab is a horizontal fader, as far as I know that one is exclusively for preview.

That slider is exclusively for the preview, but the problem is likely elsewhere. You should look in the Zone => Amp section at the headroom setting. Depending on how your Halion is set up it might automatically set it to 12dB or 6dB. Setting this back to 0dB will probably solve your level difference.

And thanks for the responses. It’s good to know it’s not just my installation that is faulty.

The top right preview volume also controls the “play slice tool” volume - but its a guessing game as no values are displayed and a balancing act to match levels as there is too much inconsistency between “play levels” and “play slice levels”

Changing the headroom brought it up to level… - still it is (again) a guessing game to balance the two (controller input and play slice volume…) - maybe the play slice feature could reflect what actually happens when you “play a slice” (with fade in/out levels etc)

-> also "enable midi map does not save with default or preset…

-> the size of halion always resets and is not consistent

-> import/dragging into new program/slicing samples produces inconsistent headroom levels

-> slicing and reverting samples moves them in the program mapping from original position to root key thus moving and layering all sliced and reverted samples to the same root key… (All moved to root and play at the same time)

Consistency is the key here…

Thx n greets:)

Seems when i slice a sample and halion layers the slices over existing mapped samples (ugh…really?)
And i then press “revert” and it moves the original sample from the original mapped position to C3, thus layering it over existing samples again, (ugh…really?)
it completely breaks the undo function and i cant move past the “create slice layer” undo in the history…(ugh…really?)
This is totally unacceptable. Totally. Unacceptable.

Anyway, does anybody know how to unlayer samples? (When i drag two samples onto one key, how do i drag one sample away again?)

The beat slicer does seem to revolve it’s actions around C3 which can be limiting.

Quickest way to unlayer is to play a note on your keyboard or Halion keyboard where you want the sample to be. Right click on the sample in the tree, go to mapping on the menu and select “chromatic from last key”. That moves the sample with root key and all. It’s also good for multiple samples which it will then place next to each other.

If you really want to drag the sample, alt+click the visibility icon of the sample in the tree (left of the mute button). That solos the visibility for that sample in the mapping editor and you don’t have to worry about accidentally selecting other samples in the process.

Thx master of Hal, AposMus;)

When i choose to slice a sample, the slices are fine starting at C3 … BUT… halion should move the slices to a new program.

Simple solution.

(This way they wont get layered on others and many problems resolved…)

Edit: also if i can drag it on, i should just as easily be able to drag it off;)

When selecting all samples in a tree, and activating loop for all,
then pressing the edit loop button and clicking various samples in the tree, the waveform disapears in the loop window…

Pressing the “edit loop” buton twice resolves this and brings the waveform back in the edit loop menu…

  • is there a simple way of selecting all samples in a program and have them loop from file start to file end?
    (Without having to additionally click the “e” button twice on each individual sample? - <after selecting all samples and sustain/loop activation>?)


  • Set all new imported samples to loop im the “import samples dialogue” as well as a normalize option and a few other options would be nice… (Also some kind of default preferences?)

  • batch processing options would be nice too… (Right click on program tree menu for batch jobs)

Edit: something is a little odd in the loop menu too (sustain/release loop menus) - is there a latch funtion anywhere?

Sample tab -> main sub-tab -> playback mode "one shot “e” active.
Goto loop tab -menu greyed out.
-> press “e” twice to resolve

->playback mode jumps back into “normal” :confused:

(Also, Again, why no latch mode?)