Slight volume peaks in exported wav files, Cubase 8 artist.

OK, this is very curious!
Before exporting, the volume of all tracks + midi peak at -3db (meter peak level, stereo out), this is set for mastering.
All tracks are exported as wav - 24bit - 44.100 kHz.
During playback on Cubase everything is fine but, during playback of the exported song, sections of the track will peak in volume.
What makes this strange is that the sections that peak are no different from the rest of the track, no extra elements are added when the peak occurs, there are no changes in bass sounds or drums and no frequency changes.
The peaks do not appear in random places, it’s in the same place after every mix-down and when analysing the exported track, there is no visual proof of the peak, everything seems fine.
I have bounced down all tracks, created a new file and still getting the same results.
I use the ASIO4ALL v2 as my ASIO driver (default settings) with VST Audio System advanced settings set to default.
I have a HP ENVY 700 PC series, with ITD High Definition Audio CODEC & Beats Audio.
Please help, I’m starting to lose my mind!
Thanks in Advance.
Chase

Hi and welcome,

Is it really volume a peak? I don’t think so, if you cannot see it in the signal. Isn’t it a “click” of wrong cut, for example?

Hi Martin,
Here is a link to a sample of the track:
https://soundcloud.com/sound-shifter/test-clip/s-mrpH8
Here you will be able to hear and see what I am talking about. I hope this helps.

Hi,

I’m sorry, ow can I download the file from SoundCloud?

Yes sure, I will set it for DL now, thanks!!!

I’m sorry, I cannot hear, or see any peak. Cubase Statistics also says, there is a True Peak -5.1dB on the Left channel, and -5.21 on the Right channel.

Could give me a hint, please? In which timecode position, should I hear it?

I also downloaded the track. I also see no peaks here. What are you using other than Cubase to ‘playback’ the track?

I have a feeling that you have settings on your playback software that are causing your issue.

In other words, not a issue with Cubase or your exported file.

Hi, OK cool.
The peak starts around 10-11 seconds into the sample.
When I play it back in Cubase I don’t hear it either but, I can hear it on Soundcloud, Windows Media Player, etc.
I also cannot see the peak, but it is definitely there, I have had another person confirm it on their system, with both Wav and MP3 format.
I have no idea why you cannot see the peak, I am very confused but, this is happening to all of the tracks I export.
I could understand if the volume went down, that would make sense but, for it to get louder for a second does not make any sense.
Sorry for the mystery, and thanks for trying to help, hopefully we can solve the problem.

Hi,

Sorry, really, I cannot hear or see it. See attached screenshot from Cubase (I also made a analyze in WaveLab, the result is the same).
Screen Shot 2015-09-03 at 8.51.02.png

One more idea…

Windows Media Player probably doesn’t support 24-bit WAV (what I’m almost sure), so this could be the reason. I don’t know, if SounCloud does suport it.

Could you try to export the final WAV file as 16-bit? Odes it make any sense to export it as 24-bit? It’s over-compressed (from my point of view), so I expect, there is no need for the 24-bit (anyway).

OK unbelievable, I just downloaded Gom Player and it works!!!
I’ve been using WMP since I first started producing and never had this problem. It only started when I upgraded to Cubase 8??
I’m lost for words, sorry to have wasted your time on something so simple. I never guessed it would be the player that would cause the problem. I need a slap!
Thank you so much for your help!