Slip edit not possible on single muted events (possible if one of them is unmuted)

It is not possible to slip single muted events.
However, you can slip edit them, when you have at least one unmuted event selected along with the muted event(s) and use the slip editing tool above that one.
The new free warp tool also works on muted events, as it does on unmuted.

Irrespective of the inconsistency of this behaviour, being unable to do such edits is expected on locked events, not muted events.

Well, that’s spot on.
I reproduced the issue successfully on Cubase 12.0.20, Windows.
The Sliding icon when holding Ctrl+Alt does not appear over muted Events, making it impossible to Slide the audio.
Added it to the Issues List, number 23.

1 Like

Still not fixed in 12.0.30.

Unfortunately not, but this has been an issue for much longer (as long as I can remember)… I reported the issue to the support staff yesterday, by using the request form on mysteinberg. Usually it takes about 14+ days for them to answer. Lets see what they say!

1 Like

Is the muted event still slipping along with the unmuted one ? I cannot reproduce that one part.

Video for the technical support :
slip event content bug

I think you need to select both first!

I know, this isn’t shown in the video… but when I select the two events, only the non muted one moves.
I just wanted confirmation, sorry if my post seems confusing.

Still not fixed with 12.0.40

Yep, but they told me they are aware of it, they just can’t tell me which maintenance update will fix it.

1 Like

This also applies when editing folder grouped tracks… The muted audio events gets out of sync with the unmuted. So you better have everything unmuted when editing, unless you are really sure that they will stay muted forever.

Best regards

Another thing. Slip editing groups with muted event DO work, IF you don’t select the event before slipping it.


Answer from support :

We expect a resolution in the near future.
We will close this request as our developers have been already aware of this issue and are already working on a fix.


Seems to be fixed now, can anyone confirm? @JohannesBerglund @Louis_R