Slow loading windows 10 Solved: exclude all folders in Defender settings

New Cubase 11 pro user. I was experiencing very long load times for my larger Libraries. I came across an article that said Windows defender checks files loaded into RAM each time for viruses. I went into Defender settings and excluded all folders that contained samples. That immediately sped up loading times of full orchestral VSTs. Hope this helps other new or old users. Love the program.

1 Like

Ah right. Can you disable a whole drive as I use a m.2 drive for all samples

I believe you can. Just select that drive letter or name and then exclude it. This works for me, I hope it works for you.

Thanks I’ll give it a go when I get home :blush:

Did that work out for you?

I had a look and the only section I could find that looked relevant was controlled folder access but this was already turned off. So was it the controlled folder access or the next item down Exclusions? I thought this was just for scans and not when loading from a folder but will give it a go if this is the one you mean. Cheers

Answered in thread. Forgot to do a reply

Try exclusions.

I’ve just done that and there seems to be a a bit of a difference. Do you also exclude audio file folders?