Slow playback, can't change buffer size.

I’m having a pretty serious issue with Cubase LE AI Elements 7, I’ve recorded the first couple sections of a song, it has two guitars tracks, a bass track and a vocal track, and a vst instrument track for the drums.
My problem is that when I try to listen back or record a new part, the playback is really slow and the signal breaks up with a sort of crackly distortion. I’ve read some stuff about changing the buffer size or sample rate, but when I go to the control panel in device setup my buffer size is at 10 mls and won’t go higher and my sample rate is 44.1 khz and won’t go lower.
I do have a lot of inserts on my guitar and bass track, and if I mute and freeze all tracks and deactivate all inserts I can just about get normal playback on one active track.
I’m using a Focusrite Scarlett 2i2 on Windows 10 64bit.
I have no idea what I can do about this(I’m still a bit new to it all), I’d really appreciate any help with this problem, thanks a lot.

Hi and welcome,

Make sure the Sample Rate of your Audio Device is also set to 44.1, please.


Yeah, my project setup in Cubase and my device’s settings are both 44.100 khz and 16 bit. I tried listening through my computer’s basic audio driver with earphones and got exact same playback, although now I can get normal playback when I turn off the inserts on just my guitar tracks, which both have the same inserts. Maybe the inserts I have on are using too much CPU power?

Update, I just tried it again, and it was totally fine, totally normal playback with all the effects on. I feel like it might go again but right now its working perfectly.