Slow Stereo Mixdown Issue


On a moderate project I am having a very slow stereo mixdown speed. Almost close to real time.
Is there any way to speed it up? I use SSDs only and ASIO guard is off. No external gear.
Do not know what else needs to be done. I tried different target SSDs and all the same.
Do not have the problem with any other DAW I have.
Are there any known plugins that can cause the issue?Like UADs etc.
Thanks for your help

Cubase 11.0.20
Mac Catalina 10.15.17

Increase Buffer size to Max available, and/or turn on ASIO Guard and set to max.
Depending on plugins used, it can have a massive impact or none at all.

1 Like

UADs definitely slow down export a lot. Take Peakae’s advice! For me, I (who love my UADs) only use them when I feel they make a tangible difference, and otherwise stick to Steinberg’s generally very good built-in plugins. For post projects that are several hours long especially. When I work on audiobooks I only use the included plugs, with the exception of Soothe2 which doesn’t slow things down much.


1 Like

Will give it a try. Thanks!

Thank You!

Raising the buffer did the trick. 1048 reduced the time to half. Thank You!
Asio guard did not make any difference by the way.