Slowdowns I have to restart Dorico to fix


Using Dorico on clean install of Catalina.

When I’m entering music, after a few minutes there’s a sudden beachball and hiccup, and each subsequent operation takes upwards of 5 seconds to respond, including anything as simple as clicking on a note to select. I have to quit Dorico and restart, and then reopen my work to fix this. It’s pretty frustrating.

My machine is fast - Mac Mini 2018 with the fastest i7 and 16Gb RAM. It shouldn’t be doing this.

'Morning phenoplastic (interesting ID)

I know about beach balls :slight_smile: They will ask you to create a diagnostic report from the help menu to figure out what’s what. In my case for example, my beach trip had to do with an issue with my specific VST’s - which could have nothing to do with yours.

Is it possible, phenoplastic, that you have a MIDI feedback loop going? Go to the Play page of Preferences and click the ‘MIDI Input Devices’ button. Disable any MIDI device listed there that you’re not using for import, especially if you’re using any kind of plug-in or workflow that involves MIDI or IAC buses.