Slur/Tie problem

I cannot get a slur to go to the end of several tied notes — it always attaches to the beginning of the tie (see Slur Problem.) This, of course, goes against standard notation practice as I understand it.

I’ve tried using the scissors tool to delete the tie, attaching the slur to the last note (no problem), and then putting the tie back in, but when I do that, the end of the slur immediately jumps back to the beginning of the tie.

I checked the Engraving Setting for that, and I have it set the way it should be to get the result I want (see Slur Setting.)

Any ideas?


[Edit] I just found another situation where it works fine (see This One Works.) Any thoughts?
Slur Problem.png
Slur Setting.png
This One Works.png

Dear Lew,
I had this kind of problem with xml import. Enabling notes colors showed me those notes were not belonging to the same voice. I needed to carefully cmd-click both beginning and end notes to have the desired result.
On another occasion, I had to close and reopen the file, but that was a long time ago… I even think I had to reenter some notes in order to make it work.
Hope this helps!

I suggest you try selecting the troublesome slur and doing Reset Appearance and Reset Position, to see if that helps. If not, please attach the project here so we can take a look and try to figure it out. (As I am wont to say: pictures may paint a thousand words, but they’re useless for diagnosing problems with complex document-based software. There’s no substitute for the actual project file.)

Thank you, Daniel. I have tried the Appearance and Position Resets, but no joy.

I’m emailing the file to you, because I’m writing this for publication.