Slurs play wrong notes

When I add the slurs in the 1st Violins (marked in red in the pdf picture), Dorico play wrong resolution notes. But in clarinets parts it plays corectly.
The project is attached.
Please help.
Thank you very much in advance

Slurs wrong playback.dorico (1.7 MB)
slurs.pdf (52.3 KB)

I’m not sure what’s going on here – I think it’s something to do with NotePerformer, since if I reset the playback template to use Dorico’s factory-supplied sounds, there’s no problem.

Ciao @stefanorabaglia ,
I tried your project: in Played Duration tool, by reducing the overlap of the long note and slightly prolonging the short note after the overlap (in the three places that you marked in red) it sounds ok in NP. Also you had a slur instead of a tie in bar 4 on Vl. 1 on F#, that was causing a repetition. I attach the corrected version. Dimmi se ti funziona. (tell me if it works for you)

Slurs wrong playback- ora corretto.dorico (1.7 MB)


After (also for the other places):

Thank you, Christian.
The problem now is that when I input slurs in the Violins legato and staccato are always wrong.
Changing manually every single note playback duration would be a nightmare.
Is there any parameter to set in order to prevent such a behaiviour?
Strangely enough this happens only in the Violins and for only a few days,
It never happened before.
I may have inadvertenly changed some setting?
I know I should maybe ask this question to the Noteperformer’s support, but maybe you know the solution.
Thank you very much in advance.

In the Expression map - at the bottom - you can specify the length of notes. Did you make any changes here?

No I never even opened expression maps.

That’s curious. I opened your score and, yes, the slur playback was messed up. I recreated your score from scratch and could not replicate the problem. Conclusion: you did something! (I know not what)

I now know what the problem is. For some reason, Arne @Wallander seems to have set the legato note length a bit too high. Here’s what you can do:
Open the Noteperformer expression map, unfold “Playback Options Override”, and change “Legato notes duration” to 102%. After you click OK you should get a nice legato in all voices.

Btw, you have cranked all the volume sliders in the mixer up to max. It introduces a lot of hiss and you won’t be able to play very many instruments simultaneously without getting distortion. Just a point to consider :slight_smile:

That does not explain why, when I reproduce the same notes in a new score playback is as expected, but when I play stefano’s score it is not.

You are right. Even with Legato length set to 105%, I get correct note lengths in a pristine project. But, if I change Legato note length back to 105% in the Noteperformer expression map in Stafano’s problem score and reapply the Noteperformer Playback template, the problem is gone. Note lengths are now back to normal. Why? No idea. Something got messed up somehow. But reapplying the Noteperformer Playback template fixes it.

Nickie, you are totally right. Thank you
I never opened the expression map before, but now I’ve learned how to set the parameters.
Keeping the key editor opened, I have verified that inserting a slur make the notes overlap too much. So the first note is replayed after the resolution.
With the new setting of legato, things are fixed.
Thank you one again!

Stefano, please read my last post. It turns out, all you have to do is reapply the Noteperformer Playback template (reachable from the Play menu). This also lengthens the shorter notes (the last of the slurred notes; they sounded like they had staccato articulations) and resets the volume sliders. Your file had really been messed up :slight_smile:

I really can’t begin to thank you!
I’ve followed your directions and everything work perfectly.
All the best