Slurs: vertical offset from beamed stem

I’m sure this has already been discussed, but I didn’t find any results by searching.

I can’t seem to decrease the vertical offset of slurs from beamed stem beyond the default of 1/2 space. Increasing the distance works fine, however.

This might be a bug, or maybe there’s another explanation for why it won’t work. Either way, I think the default is a bit too much for this particular setting, and I would appreciate the ability to adjust this accordingly in a future version.

You will also need to reduce the value of ‘Minimum gap inside slur curvature to avoid collisions’ in the Avoiding Collisions section of the Slurs page of Engraving Options.

That was it, thanks!