Small bug - not all meters working when monitor is enabled on montage track

I’ve noticed that when I use the “monitor” input button on a track in the montage, that not all of the meters are working… The fix seems to be that the play button MUST be enabled… the meters only work in this mode when play is activated, but if I’m just monitoring input, there is no reason to have play enabled…


This will be fixed in 10.0.30

Awesome - thanks PG!