Smooth Scrolling

+1

Still waiting for this… The one thing I miss about Protools.

+1 !!!

When the mouse cursor is on the scroll bar, everything works smoothly, but in the working area scrolling/zooming is terrible, much too fast. Users have been asking for this repair for many years, we pay for updates every year and there’s still the same problem. Steinberg, please treat this request seriously, smooth scrolling/zooming in Cubase/Nuendo is very important for us, just add an option in preferences, we beg you!

:unamused: :unamused: :unamused: :unamused: :unamused:
:unamused: :unamused: :unamused: :unamused: :unamused:
:unamused: :unamused: :unamused: :unamused: :unamused:

holy shit…here I am searching around to see if scroll speed/resolution was adjustable in any way within Nuendo, little did I know the the wormhole thread I would stumble into…why this hasn’t been implemented yet is beyond me…¯_(ツ)_/¯

funny though, been a Cubase/Nuendo user for the past 2+ decades, and somehow this is just now becoming really annoying for me…lol

+1!!!

Like andrew said… scrollbar scrolls smooth-ish and then anything in the working area scrolls several bars at once???

Stop ignoring us Steinberg, come on! If it can’t be done, please let us know why :imp:

:imp: :imp: :imp: :imp: :imp: :imp: :imp: :imp: :imp: :imp: :imp:

Still silence. How do you treat your customers Steinberg?

:imp: :imp: :imp: :imp: :imp: :imp: :imp: :imp: :imp: :imp: :imp:

+1

+100

+1000

:exclamation: :exclamation: :exclamation: :exclamation: :exclamation: :exclamation: :exclamation: :exclamation: :exclamation: :exclamation:

:exclamation:

  • 100 000 000
  • 100000001

!!!

+1

+++

+1

+++++++

Logitec MX Master 3, MacBook Pro 16, Catalina, Cubase 10.5
The scroll wheel works great on any other software I’m using in this setup, not in Cubase.

This is a major problem of course, scrolling is obviously the most used function in a DAW,
so this issue is slowing down ALL THE WORKFLOW, no matter what you are doing or what is your setup.

Cubase User since PRO24

This is weird:

If you enable the “divide track list” feature, you will notice that the “unsmooth scrolling” issue is proportional to the width (height) of the window that you are scrolling.

Check this:

  • enable “divide track list”
  • make the height of one of the 2 track lists very small, so that you can see just 2 or 3 tracks
  • try there the vertical scroll with the mouse there, it works good

You will see that the more you enlarge (height) that window, the more bad the “unsmooth scrolling” will be, it’s proportional.
I’m not a software programmer, but I feel like this could mean something…

Steinberg, please, don’t push me out to Logic after 32 years of life and work together :pray:, I’ve been one of your greatest ambassadors, showing hundreds of producers and programmers coming from any other software how much better is Cubase…
but this embarrassing, I can’t cover you anymore if you don’t fix it :slight_smile:

Cubase User since Pro-24