Snap bug, and lower zone editor bug.

  1. Snap bug:
    This happens on my Macpro (OS 10.11), After I double click on a midi event (to access editor in lower zone), the snap always follow quantization, even I tried to switch the grid mode to bar or beat, or whatever. Tried to restart Cubase, and problem disappeared. Sure It will happen again everytime I open midi editor at lower zone.
  2. Audio Editor bug: Sometime i found out that, the lower editor zone doesn’t follow the audio event I chose, I need to double click to select the new event. I remember clearly, that it always follows event, or I misleading something, plz show me.
  3. Render in place bug: Everytime after I do rendering in place, the main window lag, It can be solved when we click another window, and turn back. Actually this bug happened from the 1st we “have render in place”.

Thank for your advices.

After checking myself, I figured that the 2nd bug can be solved with preference setting.
However, anyone can help with 1st bug and 3rd?

  1. After I use midi edit in place, or midi edit with lower zone, when being back to main Zone the snap always follow quantize. I can not do anything to switch it back to bar or beat snap. All I have to do is restart Cubase. It’s really inconvenience.
  2. After render in place the mouse doesn’t show event option as usual, we need to click to another zone or window, it works again when being back to main zone.
    Thank all.

I can reproduce the Edit-in-Place bug.

Repro is simply
New midi track, new midi part
open part in Edit-in-Place editor

  • Grid type is set to Use Quantize, and can’t be changed.
    Close, then reopen the project is the workaround.

Start another thread for the other issue.

Thank Steve. It make more sense even to me.

I confirm the issue, but strangely I CAN change to bar or beat, even though the snap behavior then doesn’t change (tried on C 9.5.10).

Yeah- you can operate the menu, but it has no effect.

Hello, is this a problem or we just can live with this? Or anybody else figure this is not a bug?