Snap point and hitpoints

Hi everybody,
I have an audio part where I set hitpoints and I would like the event snap point matched exactly one of them, so to snap the event itself to a precise position; I haven’t used this function for a while but I would have sworn hitpoints were magnetic to snap point but it’s seems like I’m wrong…
I’m guessing if I could have given some wrong command instead…
Thank for helping!
Art

Hitpoints are magentic for the snap point in my Cubase (PC 12.0.40) in the Sample Editor. You have to have Snap enabled (default key command: J)

Hi @Johnny_Moneto,
I knew it should be this way, actually, but It seems It behaves differently, this time…
I Can’t figure out why… :thinking:
Thanks for answering!

In this case try one after the other:

  • restart Cubase
  • restart computer
  • disable Cubase preferences on Cubase start-up (Shift key)
  • move entire preferences folder to another location so that Cubase will create fresh factory preferences

Hi again, Johnny!
I eventually discovered the reason for the weird behaviour: I had forgotten to deactivate the option “Use video follows edit mode” in the transport menu…

Schermata 2023-02-18 alle 18.12.49

Fortunately I hadn’t to touch preferences file!
Thank you again for support!
Art

p.s. hope this can help someone!

I reply to myself because the problem is still occurring and I can’t undertand why: I have snap on both in the project wondow and in the audio editor but hitpoints are not magnetic and so snap point indicator and event start handle…
Can anyone help me?
Thank you!
Art