Snap points not being set to beginning of event when importing audio files exported from Cubase

Whenever I export a mix from Cubase, then import it back in to the project, the snap point on that event is always a couple of hundred milliseconds from the start of the event. This only happens when I import a wavefile that I have exported from Cubase. Not when importing random wavefiles created elsewhere, or even when importing wavfiles created when recording in Cubase, but not exported from Cubase.

To recreate bug:

  1. Export a wavefile from Cubase
  2. Import that wavefile back in to Cubase
  3. Snap the event either to grid or to cursor and see that the snap point is not at the beginning of the event

My system info
Cubase Pro 12.0.40. Macbook Pro. MacOS Monterey 12.3.1

Hi,

By default the Snap point is 1s to the right of the Audio Event, because of Cubase default Pre-Record time 1s.

Hi Martin!

It’s not 1 second tho. It’s usually just a couple of hundred milliseconds. I checked my pre record settings and it was indeed 1 second. So something else should be the problem. Also why would this only affect audiofiles that have been exported from cubase and the imported again, but not audio recorded into cubase?

Hi,

Because for the Audio Events recorded to the given project, Cubase cuts the Pre-Record time automatically.