Snap to Grid Not Functioning

Hello everyone,

I am having an issue in Cubase LE AI Elements 9.0.1 where MIDI notes and regions are not aligning with the grid automatically. This is universal for all projects I open.

Grid Type is set to “Use Quantize” (tried lowering to 1/16 or 1/32, issue continues)
Snap Type is set to “Grid”
Snap is “ON”
Snap to Zero Crossing is “ON”

I’ve scoured the internet for a fix and found nothing. Although, I feel like i’m missing something simple here.
Thank you in advance for your time and help!

  • CF

Hi and welcome,

The events are not snapped automatically, you have to move them, then it’s snapped.

You can enable AutoQ, to apply quntisation automatically to your recorded MIDI data.

Hello Martin!

My apologies, I worded that a bit odd.

I meant when I record MIDI information from a VST Plugin, the recorded MIDI blocks will not align to the grid lines when I adjust the length of the notes. It just moves freely around the grid without the “catch” or “magnet” effect.

I will enable AutoQ as you suggested and see if this makes things a bit faster. I know it seems like a minute detail; but i’m very OCD about where things are lined up. Just purely out of habit lol.

  • CF