Snow Leopard 10.6.8 Halion 3 install issues

Hey,

I was pointed to zee forums by Steinberg for Halion 3 installation issues. I have an old system I need to setup with Halion 3 running on OSX 10.6.8. I tried to download the ISO from Steinberg and when installing it said unsupported the software is too new. Which is obviously not the case :slight_smile:

I tried to track down original disc from the 2000’s but as expected… impossible. Does anyone have any advice on how to get Halion 3 installed on Snow Leopard? If it is helpful I have Halion 3 running on another computer with 10.6.8, but not sure what files need to be brought over to run it that way. If that is an option.

Also also: I do not need to install the library :slight_smile:

Hope this is helpful
Thanks a lot

FIXED IT

In case anyone needs this info, highly unlikely in 2023.

Do not install the ISO, instead move the library over manually and use the 44mb installer only for the app.