So confused about the meters! Plz help

I am very confused about the meters in Cubase 6. On the master meter, there are 3 options:

  1. Meter Input
  2. Meter Post-Fader
  3. Meter Post-Panner

Meter Post Panner is the default. I never really paid much attention these settings until I noticed a recent project of mine that is definitely CLIPPING, did not show any sort of clipping on the master meter. The peaks were always exactly at 0. This made me suspicious and really confused, so I took a kick drum and made it like 30 db louder and still, no clipping on the meter in Post Panner mode.
So I switched the input mode to INPUT and I see clearly the meter is off the chart red.

What I don’t understand is whether Cubase is doing some sort of automatic volume compensation or limiting??
I have NOTHING on the master channel in this project (yet). Why isn’t it clipping like crazy Post Panner?
Isn’t INPUT not ideal to watch for because thats the signal before the channel faders?
Please help. I am pretty sure this was not happening in Cubase 5.

Could the level on your master fader be important here? What level is it set to when input is red hot but output isn’t?

good point, forgot to mention the master fader is at 0. Untouched!

It may have something to do with the Stereo Pan Law that’s used. See manual page 157. Won’t account for +30 dB though…

yeah, the meters should definitely be clipping like crazy, yet only INPUT meter is. This makes NO sense. Can anybody try this on your end?

  1. take any audio file thats already super loud, and then make it super super loud so its sure to click
  2. right click on the Master Fader (hit F3 to bring it up), and go to Global Mixer Settings in the dropdown
  3. Toggle between Meter Input and Meter Post Fader (or Meter Post Panner)
  4. compare the master meter

Is the trim set to 0?
Any EQ enabled?

Also take a look at page 169 in the operations manual. There is a nice diagram that shows what is happening between meter selections. Gives you things to check.


Crazy thought…

You don’t happen to outputs defined in both the Control Room outputs and the Outputs simultaneously, do you?

Sometimes, I find my VST Connections screwed up where I have the same outputs defined in both output sections of the VST Connections.

Just thinking out loud…

That could cause clipping when the meters don’t show it, but that wouldn’t explain why he’s seeing difference between the input and output metering. Certainly worth checking though.


I doubt it but its certainly worth checking. Thanks mate

EDIT: nope. Control room disabled!

ok this is insane. The kick drum that I altered to be super loud? I can clone 10 of them and still no clipping on the meter.

BUT I just now moved this kick drum to a brand new project, and sure enough, the Post Panner meter DOES show clipping. It must be some Cubase bug then that somehow manifests itself in SOME of my projects??

Good test. And you checked the trim/EQ like I menioned earlier? If you are inadvertantly trimming the signal, the input meter would clip, but the output may not. Even if master fader is set to unity.


Ron: sorry forgot to ask: at risk of sounding like a noob (I’m not hehe) where do you even set Trim to 0?

OK problem solved!

When I said I had nothing on the master, I kind of lied. I had a WAVES L316 limiter on the master chain but it was DISABLED. For some reason, even when it’s disabled, the audio gets limited. How strange is that??
So it must be a Waves bug? I tried this with a different brand of Limiter not Waves and disabling it makes the meter clip.

TL;DNR version: Waves L316 limits the signal even when disabled!

Thanks so much everybody for your time in trying to help me. I was losing my mind

Disabled or bypassed? A while back, I was using a Voxengo Redunoise (which is a FREAKIN CPU BEAST) and even when bypassed, it would still affect the audio. So maybe this could be treated by a little freezing. Is your CPU or ASIO performance meter spiking as this glitch is happening?

Cool - Sounds like you solved it. But for future reference, the trim (gain) is at the top of the meter in the mixer. Default would be 0, so I would guess that that is what it is set at.