So, Eucon is NEVER off?!!?

Regarding that ANNOYING BUG where Eucon is constantly re-arming the record function on any “Opened” MIDI track ( see http://www.steinberg.net/forums/viewtopic.php?f=194&t=53642 ), I started leaving the MC Control off when I was working on the MIDI tracks. But I just noticed that it was still re-arming the track, when I shortened the MIDI window which had been covering the mixer (WTH?)! :astonished:

So, even with the MC off, this bug is still plaguing my MIDI tracks! How long before they fix this bug? Is this a SB thing or an Avid thing?

One quick way to tell is to disable the EuCon adapter in Nuendo! Devices/ Device Setup/ Remote Devices/ EuCon, and then click the minus sign in the upper left corner of the dialog box!

Then restart Nuendo, and finally check to see if you are still having the problem!

But, now that I think about it… Steinberg is responsible for the EuCon Adapter, so Steinberg my still be the source of the issue even if the problem goes away after disabling the EuCon Adapter…sorry!

But this issue might also be a configuration error on your part… especially if the problem persists after disabling the EuCon Adapter… just sayin’.

I don’t use Nuendo, but I do use Cubase 7.5.10… and I remember seeing a setting in preferences that allow for the arming of the record function upon the selection of MIDI tracks!!! There is also a separate setting for Audio Tracks and so fourth!

Al

I tried both of the preference and Eucon suggestions to stop arming the MIDI track when opened for editing. No luck. I had MIDI channels in Eucon deselected AND the SOLO RECORD IN MIDI EDITORS option turned off. But it didn’t make any difference. Every time I open the in place editor, the record arm light comes on. :frowning:

Ignore this if you have already checked!!!

Preferences/Editing/Project and MixConsole/

Enable record on selected Midi Track

Yeah, I tried that already. Thanks anyway. Man, this is annoying! I’ve seen all these videos of guys actually programming MIDI channels with this thing in Logic. But in Nuendo I get this BS and MIDI overflow feedback whenever I have to run MIDI THRU to my hardware synth rack.

This only happens when I have to open the MIDI Edit In Place window. Otherwise, it’s fine. But it makes MIDI pre-production a nightmare now. That’s WHY I tried just turning it off until I finished any programming required to get a project rolling. I was horrified when I realized that it was still in effect even with the MC off!

I can’t wait to finish the programming stage on any project now and transfer the files to audio just so I can get away from this madness! It’s ridiculous!