So finally cubase 6.0.2 crashes here, too, when closed

Without Even loading a project…

Never had this before with 6.0.0 or 6.0.1

Any ideas?

What 's your system?

dell precision m6500 laptop, i7 920xm, 16GB, 256GB SSD, 500GB 7200rpm HD, NVIDIA FX3800, RME HDSP Digiface …

With C6 at 64bits, right?

And what’s Digiface drivers are you using?

win7 x64, cub x64, latest RME drivers.

No change to the system at all, before 6.0.2 no crashes. Update to 6.0.2 crashes on App Quit.

On OSX is working fine, for now.
I’m going to install it on Win7 later and I’ll reply to you…

Yes we can see how not having separate platform forums really helps everyone here.

This way we can all fill eachothers threads with pointless posts!

Just my humble, but cranky opinion.

A small test I did on both 32 and 64 bits on Win7 is closing ok.

Well, then send me your machine.

It did not Crash with 6.0.1.
It does Crash with 6.0.2, machine unaltered, hard- and software wise.

So, damn, I am angry. This has nothing to do with the machine. As has this anoying bug: http://www.steinberg.net/forum/viewtopic.php?f=19&t=7718

Confirmed and reproducable @ a steinberg machine and still not fixed with 6.0.2, instead, it made the app even more buggy.

I am really upset!

Any official statement?

Crashes on exit here too, every single time, without loading a project!

Even if I remove my VSTplugins folder, it still crashes.

So if it’s cause by VST plugins, it must be the steinberg-provided ones

Hey guys. I have a solution,

check the;

Harddisk :\Users\USERNAME\AppData\Roaming\Steinberg\Cubase 6

you are going to see some files there. Copy all of them to a safe place as back up so if this topic does not solve your problem then you can copy back the files…And after back up get back to the cubase folder as we mentioned up in there, and delete all those files.

Now start the cubase and wait till it loaded. Try to close it. If closes there is something wrong with memory and your plugins. If you are using dual channel DDR ram on 128bit try to use single DDDR 64 bit.

You can install win7 32bit os belive me there is no HUGE difference while working.

All those problems appears sometimes with some updated because of cubase. You have just bad luck like me…


Let me know if you resolve your problem.
best.

I moved all files in :\Users\USERNAME\AppData\Roaming\Steinberg\Cubase 6_64 in a temp folder, started cubase, loaded “empty” project template, acknowledged the registration popup with “already registered”, quit the application, watched it popup a message saying it updates media files. Before the app quits, it crashes.

And sorry, I definately won’t change memory or os, when 6.0.1 DID NOT crash.

I demand an answer from Steinberg officials.

Yes you are definetly right. It does solve my problems but not yours. We just tried.

If cubase providing both macosx and win on both 32 and 64bit platform then It has to work. If you read my topic which I have created yester after update and it crashing while export or during playback but 5.5.3 has no problem at all.

So we did not updated our systems we just updated cubase. If 5.5.3 working flawless then 6 has to be more stable. Its opposite at steinberg. When you go back in time cubase had more stable programs then todays…

I have the same problem. It appeared out of the blue today, though it was fine before, I haven’t updated neither Windows, nor dirvers nor whatever… It was always the issue with 6.0.3 and 6.0.4, but never for 6.0.2. Up 'till now…

Dear Steinberg, please hire me to fix this issue. And not only this one. I’m ready to travel to Hamburg for a couple of weeks if needed. I’m experienced developer and bugfixer.

Or just fix it by yourself, it’s not difficult :wink:

I have always maintained that this is a bug connected with the VST plugin system. This may seem weird, but bear with me. When Summertime ended (as it did at 02:00 on the 30th Oct in the western EU) Cubase re-scanned all VST plugins. This happens every time the clocks change, and is well documented, although I don’t think there’s ever been an official Steinberg statement to that effect.

I had had this problem recently and I “trashed prefs” as is often recommended, which fixed the problem (and introduced others, as all settings were destroyed). This is the same as a previous poster has recommended but not an ideal solution.

So I’ve been ultra-careful with the plugins I’ve added since then, and luckily I’ve been able to stay 64-bit-only and due to the projects I have running, I’ve also been able to reduce this to only Kontakt 4, Guitar Rig 4 and HALion 4.

During this time (i.e., between the time I “trashed prefs” and yesterday) I’ve been able to use Cubase without any issues whatsoever and no matter what I throw at it, Cubase is rock-solid and a joy to use.

Today I notice when I start up Cubase that yes, all my plugins are re-scanned again and yes, on exit, Cubase crashes:
“Microsoft Visual C++ Runtime Library/Runtime error/R6025 Pure virtual function call”

No Cubase.log is produced by this crash.

The only thing that changed was the clock. :open_mouth: