So frustrated with Wavelab 9.5

I upgraded from Wavelab 8. The first time I opened it up, it looked ok. However I got an Windows error message when I tried to import a file. So I rebooted the PC that has Windows 10 64 bit and tried again. Now when I open up Wavelab, all I get is a dark grey screen. What the hell? What happened to the normal screen I am suppose to see with the normal layout. How do I get it back? I can open up the Master Section to show up on my screen and I went to the Project Manger and downloaded a file but it wont’ open up.

When I go to preference and Global, nothing opens up.
I go to Audio connections it scans what I have on my computer and then the box disappears.
I go to file browers and I see files but it won’t open them up.
I went to the Elicense and did a maintenance on my dongle. I then tried to open up Wavelab again, and I still got the dark grey box with all the same issues.

First of all, are you using version 9.5.15?
Secondly, try this: erase this folder:
AppData\Roaming\Steinberg\WaveLab Pro 9.5
And don’t try to import old WaveLab 8 preferences.

Thank you for your response.

  1. Yes I am using 9.5.15
  2. I did erase the suggested folder. AppData\Roaming\Steinberg\WaveLab Pro 9.5
  3. I did not try to import old Wavelab 8 preferences.

https://www.youtube.com/watch?v=xTj4b7GuIck In this video starting at 25 seconds in when you hit new, you should see several options to choose from. I have no options. Just New, Create a new file. When I click it nothing happens.

I started with Wavelab 6 so I have have experience with the program.

I removed the program and reinstalled it and the program still acts the same.


UPDATE: i WENT TO WORKSPACE AND WAS ABLE TO GET THE NORMAL SCREEN TO OPEN.
However I got a error message.
Wabelabe Pro 9_5 exe has stopped working.
A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.
I opened the program and it appears to be working. Keeping my fingers crossed that It will continue to work.

LOVE THE NEW LOOK OVER VERSION 8.

I had a similar problem with Cubase 9.5… text missing, options missing, etc. It ended up being a graphics card issue. My graphics card only supported directx9 and below, but windows/cubase must use something higher. I bought a new graphics card, and the problem was instantly solved.

I don’t know if it could affect Wavelab as well… but hopefully this will be some help to you… good luck!

Even though it’s a bit different behaviour, it looks a bit simlar to what I have (had?). https://www.steinberg.net/forums/viewtopic.php?f=244&t=128768
I reinstalled the latest driver for my videocard and so far so good.