Soft e-licenser disabled

H, I know this topic is in various places on the forum, and I have read several different sets of instructions but I can’t find instructions that correspond to what I am seeing, so I hope someone can help.

I have just installed a new graphics card and now get the message : Your system fingerprint is not valid anymore. The systems’ hardware configuration has been changed! Soft e-licenser Nr xxxxxx-xxxxxx and stored licenses have been disabled. Hardware licenses are not affected.

I assume that it is a simple case of letting the license read my new config, and as such I have checked various sets of instructions on this site and Steinberg.

So I opened the eLicenser Control Centre and see that the soft licenser number is listed (as per the message) but that Cubase is not listed next to it. (only a product called MP3 Encoder). I have clicked Perform Maintenance Tasks and all 6 steps say “OK” but my computer is still not registered next to the soft e-licenser number on the main page.

I went onto the Steinberg site and onto “My Steinberg” (as another set of instructions indicated) and again see that I have my soft e-licenser on the list under the USB e-licenser but it says that " No products found on this e-licenser". I clicked on the soft e-licenser and clicked Reactivate but got the message “There is no Soft e-Licenser to reactivate”.

So now I am a little lost as to what to do to restore things back to normal after my change of graphics card.

I am sure it is all very simple, but can someone point the way please? Thanks.

Have you tried updating the e licenser to their latest version?

and you should be able to re authorise it, look for product key details in my steinberg?

Hi, thanks for responding. I can’t see where I can update the e-licenser to the latest version. But isn’t that done when in the eLCC I clicked Perform Maintenance Tasks? There does not seem to be a specific button to update the license, only to Update the eLicenser License Database. The eLCC itself is the latest version ( 6.8.5.1160)

On your other point, can you tell me where I find re-authorise? When you say “product key details” do you mean the page that says “My Products”? On My Steinberg I can only find Re-activate and as I mentioned that just says “There is no Soft e-licenser to reactivate”.

So I opened the eLicenser Control Centre and see that the soft licenser number is listed (as per the message) but that Cubase is not listed next to it.

It’s not possible to have a Cubase 8Pro licence on a soft elicenser as far as I’m aware.
Your Cubase licence should be on a usb elicenser.

Do you have the usb elicenser connected?
What licenses are showing on this?

Yes, I have Cubase and Wavelab on the dongle. That’s confirmed opposite the USB license in the LCC.

I’m not sure why I have a soft e-license, as I don’t have any other Steinberg programmes. But clearly a soft e-license has been installed at some point (not by me intentionally) and, as I have noted, it has now been disabled. Cubase and Wavelab load fine though.

I’m not sure why Cubase has a USB license and a soft e-license, but perhaps the soft e-licence is not necessary and thus I don’t need to update it and maybe can even delete it?

Please try to repair your Soft-eLicenser by using eLCC’s “Repair Soft-eLicenser” action (from the “Actions” menu); it might require a “Soft-eLicenser Repair Permission”, but usually, the repairing procedure should work right away.

FYI:
Your USB-eLicenser holds your licenses for USB-eLicenser-protected products like Cubase Pro; your Soft-eLicenser usually holds your licenses for Soft-eLicenser-protected products like Cubase AI/LE/Elements, as well as certain trial licenses (e.g. for MP3 encoder etc.).

So, if you’re sure that your Soft-eLicenser does indeed only hold licenses that are of no further use to you, you might as well delete your Soft-eLicenser. On Windows, the Soft-eLicenser storage file is located at

C:\ProgramData\Syncrosoft\SeLicenser.sel

Best,
Dirk

Dirk, thanks for the clarification in your FYI. Now I fully understand about the license types!

I could not repair my soft e-licenser because although it shows in the eLCC and I can select it, I then see that the action to "Repair Soft-eLicenser "is grayed out, so it cannot be used. (Maybe because the soft e-License has no product attached to it?)

So I decided that as I have no use for the soft e-licenser I might as well delete it. I went to the location you noted and was able to delete the soft e-Licenser with no problems.

All fine now, many thanks for your help!

hi
i wonder if this is the same problem i had …
see my post in issues /misc…
i fixed it by trashing c update 8.05 reverted to 8.0
the problem whent away as so did various other little probs

pls keep in the loop with what you have done so far
wish you luck
T

pls keep in the loop with what you have done so far

He fully solved his issue already…what he has done so far (as detailed in the last post) is to delete his elicenser.

cool

Tony,

if you mean you thread titled “dongle fail” then I’m not sure it is the same issue. Anyway, yes, I deleted the e-license and things are fine now.

Just download and install the latest verion:
http://www.elicenser.net/en/latest_downloads.html

This needs to be done every now and then.