Soft E-licenser problem after Windows Update

Hi,

I got Cubase LE 10 when I purchased zoom h4n and have been using it for almost one year without any problem. Yesterday, I just updated windows 10, and when I opened Cubase, it said something about the soft e-licenser and asked me for an activation code. I have no clue about this and (stupidly) following all steps from Soft-eLicenser (virtual license container) is missing – Steinberg Support . Since nothing happen, I uninstalled both eLC control and Cubase, then I reinstalled cubase and the latest version of eLC control center. However, the eLC control center doesn’t show any license. Then I tried to reactivate license but it said ‘there’s no soft e-licenser to reactivate’. Someone said that it because I haven’t registered the old soft e-licenser number and I don’t know where to find it. I’m stuck at this point.

Can someone help me regarding this issue? Thank you very much!

Hi and welcome on the forum,

Please, get in contact with your local Steinberg distributor/support. Provide them your Cubase LE Download Access Code. By using this code, they are able to find the old Soft-eLicenser Number in the system and register it to your MySteinberg account. Then, you can reactivate it.

Hi, thanks for the response.
I sent an online support request to Yamaha Music Australia yesterday but I haven’t received any reply. I assume it’s because of public holiday and they might just see my request tomorrow. I will send another message to provide my Download Access Code. I’m concerned about the eLC installation helper which I installed because based on what I read from Steinberg website, it would delete the existing Soft-eLicenser and all contained licenses. I hope it doesn’t affect the reactivation process later.
Thank you very much for your help!

Hi,

No, the Helper doesn’t affect the reactivation. The Helper only generates a new Soft-eLicenser Number. Nothing more. So once you find your old Soft-eLicenser, all is good.