Soft-eLicenser not generating new number

Hi all,

I just installed eLCC and it is just not generating a new Soft-eLicenser

Seems like I should see something under “My Licenses” ??

What is wrong here ?

Thanks

Try the FAQ-

https://www.steinberg.net/en/support/knowledgebase_new/free_articles/kb_show/soft-elicenser-sel-faq/kb_back/2020.html

I already did that, the part that is not working is this:

A file on the hard disk is created and is used as a container to store licenses instead of using the USB device. This container file has a number just like a normal USB-eLicenser (2 x 10 digits).

As you can see in my screenshot, it doesn’t have a licenser, why ?, no reason…

This is a defect, how can I resolve it ?

You need to delete all LCC files for Mac. This article lists them.

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/usb-elicensersteinberg-key-details-tips-and-troubleshooting/kb_back/2020.html

That didn’t work, seems like they changed the file names or locations, I couldn’t find anything like that

I am in Costa Rica, and the Steinberg support here is a company that didn’t respond to my emails.

This is not the kind of support you expect from a serious company…

I have the same problem :cry:

mac OSX10.6.8

Here is the error message when I launch eLCC
When I click on “ok” I I the same with window like joseche without license in eLCC.

So I can’t use Cubase LE5 because I can’t get a license.

The instructions here and a re-install don’t sort it? There’s an un-installer in the Mac section.

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/how-to-uninstall-the-elicenser-control-centerlicense-control-center

Thanks for the answer.

Yes i have already read this… the files are not on my computer (or I can’t find them), I have un-installed and re-installed the 6.2 version then I have un-installed and installed the 6.3 version… same issue.

I have the same error message when I launch Cubase LE.
The translation of this message in English is : “unknown exception caught.”

Sorry for my poor English, I’m french.

Don’t run Mac so I’m guessing. Maybe the files are hidden, is there a setting on Mac to show hidden files?

Your English is a lot better than a lot of natives around here. :wink:

When using the seach tool, I can’t select visibles or invisibles files, but no such files on my computer.

I have tried to re-install the older version LCC, but it doesn’t work any more on OS10.6.8

I have searched on the web, and I’m not alone to have this problem :
http://cubase.net/phpbb2/viewtopic.php?p=994456&sid=13c814aaa79ddff4a4b4fd4d9c3f7eef
http://cubase.xooit.com/t1351-je-n-arrive-pas-a-installer-cubase-essential-5-dans-mon-mac.htm
http://faq.yamaha.com/us/en/article/music-production/software/cubase_ai_5/2040/6021/
http://www.steinberg.net/forum/viewtopic.php?f=25&t=2265&p=16274




It look like there a bug with elicenser ciubase and max OSX10.6.x :unamused:

It’s very disappointed to buy a software bundled with hardware and not to be able to use it.

Here is the message when i launch Cubase :

I’d send an e-mail to info (at) steinberg (dot) de explaining the situation and see what happens.

Thanks ! I have sent a message to the support in “my steinberg”

I will let you know if I have a solution to resolve this problem, and if I can use Cubase LE5 and eLCC on my personal computer.

The french distributor doesn’t offer technical support by email :open_mouth:
I’m very surprised that it doesn’t exit.

The day I will bought a full version (not OEM) of a DAW software, I will order the software that the local distributor offer a technical support in my country.

Hi,

If you sent an email to info(at)steinberg.net (or .de) you explaining that problem you will get the instructions on how to generate a new number. :slight_smile:

I have sent an email… no answer for the moment.

I have tried to install eLCC on a computer at work that runs under macOsX 10.5.8 and it works perfectly with this operating system.

So I can say that it’s probably a problem with eLCC and OsX 10.6.?

I have a answer from steinberg.de :

you ought to download and install latest eLicenser Control Center version at link below
http://www.elicenser.net/en/latest_downloads.html

:unamused:

In the email I sent to steinberg.de I have explained that I have tried with the latest version…

I’m not getting why there’s a discrepancy in the files re: not finding the ones listed in that article.

I have tried to install eLCC 6.3.0 and Cubase LE5 on several Macintosh computers at work today :

  • on all the computers with operating system 10.4.x or 10.5.x eLCC can be launched and cubase LE5 too.
    it was possible to launch Cubase LE5 3000 times before register it, so I have tried the software on each computer and it works great.

  • on all the computers with operating system 10.6.6 or 10.6.7 or 10.6.8 (there no older versions) eLCC doesn’t launch correctly (no license) and so Cubase LE5 can not be launched because it doesn’t find a working version of eLCC on the computer.


    I’m sure that the problem comes from eLCC an Mac OsX10.6.x !

I have sent this answer to steinberg.de the only answers that I have received is to delete the cubase preference folder… but if I can’t launch the software, the preference folder can’t be created. :unamused:

I wish that steinberg will test eLCC 6.3.0 on Mac OsX10.6.8, because now I sure that it doesn’t works.
If steinberg have teh same problem, they will probably develop a new version of eLCC fully compatible with the latest versions of MacOsX

In this link, scroll down to the dis-continued section and try that one for Mac.

http://www.elicenser.net/en/download_archives.html

EDIT That whole page is legacy. Try the Mac one at the top first.

Thant for the help, but I have just tested and here is the results :

with eLCC 6.2 : same problem than version 6.3

LCC 5.4 : doesn’t works too I hav eythis message any more with MacOsX10.6.8
“Contrôle de licence Syncrosoft - erreur
L’application ‘LCC’ a causé l’erreur suivante:
Application ‘Synsopos.app’ could not be started. Probably the file is corrupted or incompatible, or file access permissions are set incorrectly.
Please download and install the latest version of the Syncrosoft License Control software from
http://www.syncrosoft.com/download/

Well, hopefully support has an answer. I’m at the end of my tether. :laughing:

Please post the solution here if you find one. :sunglasses: