Soft eLicenser not playing ball

I keep getting the eLicenser Control - Message saying “Soft-eLiceneser doesn’t have enought permissions to run properly. Please run LCC to fix this problem.” This happens when I run VEPro 6 and Cubase 10.5 in that order. Cubase still loads and interacts with VEPro6.

I’ve uninstalled eLCC software and reinstalled latest edition as administrator, I’ve run the eLicenser helper app (after uninstalling again because it is an earlier version) and noted that the Soft-eLicense changed number but still I get this message. I don’t get the message if I run Cubase on its own or VEPro6 on its own.

However, if I start Cubase first and let it load to the hub then start VEPro6, I get an error: Application VEPro6 has caused the following error. An important service has become responsive. Please download the latest eLCC software. I click okay and it tells me that it could not find a licence for VEPro6 and to make sure the Vienna Key is connected and have the latest eLCC installed. VEPro6 refuses to start. I have two eLicensor keys and they both have a copy of VEPro6 on them. One has Cubase 10.5 and Absolute 4, VEPro 6, Mir Pro 24 and instruments; the other has 2 licenses of VEpro 6 and a trial of Nuendo. The Soft-eLicenser has no licenses at all so I’m really confused as to why it’s on there.

Any advice would be greatly appreciated.


Start eLCC as administrator and trigger Maintenance.

Some Windows updates corrupt eLCC and this is necessary to do afterwards.

Hi Martin,
Thank you for your suggestion. Of course this has been tried. The eLCC is set to run in administrator mode in the properties all the time and maintenance runs every time I load eLCC. The repair option for the Soft-Licencer is greyed out so I can’t even do that.