Soft eLicenser - permissions error

For a while now I’ve been getting a ‘soft eLicenser’ error when I launch Cubase 8. It seems to have a permissions issue with a soft license I must have installed once when evaluating a trial addition. I can still run Cubase, it’s just that it’s a bit annoying have this message pop up and stall the launch each time :angry:

I’ve run the Control Centre and run the maintenance process (several times) but that doesn’t fix the problem. I’d also quite happily remove this soft license if I could but that option is unfortunately greyed out :confused:



What exactly the error message says, please? Did you recen ty move to another computer or upgrade to Win10?

This has come up before and Steinberg posted instruction on how to remove it. Funnily enough I saw this message yesterday with no changes made to my system.

Is there an answer to this as I am having this problem also -

I run Cubase 9 on my dongle but the soft license is still showing in the license control centre and flags an error every time I launch Cubase



I have this issue after every single Windows (unwanted$ update.

Always I have to run eLCC as administrator and trigger Maintenance. Then it’s solved.


When I run the eLCC synchro and maintenance it says
“The Soft-elicence stored on this computer seems to be altered in an unrecoverable way. Please contact software vendor to solve this issue”

… I need to remove this ‘deactivated Soft-elicense’ from the control centre but it wont allow me… and I do not have the recommended path -
( %programdata%\Syncrosoft\SeLicenser.sel ) on my computer so I can’t delete this way either …

renamed it and it worked - at last