Solo affecting cue

Hi all,

There must be a way to “solo safe” the cue sends so I can solo channels without interrupting the headphone mixes to musicians (using cue sends from individual channels)?

I have unchecked the “Mute Pre-Send when Mute” in Preferences, but solo still cuts the CUE sends. It seems that the CUE is not pre-fader/pre-mute, can this be changed?

Maybe the “listen” feature is an option for you. Check it on the manual, it should solve your issues :wink:

Thanks, even found the level settings for the “Listen” :slight_smile: