Solo button in variaudio lower zone not working..

Press it and nothing happens…no solo vocal, gotta stop playback, press solo, start playback…needs fixing please… :slight_smile: :slight_smile: cubase is already a clickfest…don’t need more… :slight_smile:
liking the trial so far though, but wasn’t happy at having to find Flux and make it available in Halion, reckon that’s Steinbergs job… :slight_smile:

looking pretty good really… :slight_smile:


Do you mean Solo Editor? It works to me here.

Hi Martin, OK, I stand corrected…it’s working now…must’ve not been in a focused zone or something…however…,
I double click a wav…lower zone opens ok, click pitch and warp, ok…if I click back to the project page the lower zone reverts to a wav file :confused:
if I click back to the lower zone everything is greyed out so I have to click on the pitch and warp flag again to bring it back…crazy…

Confirmed, reported.

Thank you shadowfax for reporting this issue it’s really annoying, I was to going to report it but was too lazy. :laughing:

no problem mate, Cubase is already too much of a click fest as it is…
the big question is…how does stuff like this get past the beta testers…or does Steinberg know about it and release it anyway…

what about…around 12 click procedures to establish cue sends :open_mouth: if you can figure out where the drop down menu has gone from the mixer page… :confused:

in Studio one it’s around 6…