Solo In Place

I can’t seem to find a way to use “Solo In Place” in Cubase 8.5.15. I have various drums routed to various groups and FX and when I solo the drum folder I don’t here the FX, any ideas?

Hi,

Could you send a screenshot of the MixConsole, where we could see the routing, please (hide irrelevant Channels, please). And also a project window, to see the folders structure. In general, it should works, of course.

Sounds familiar… There is something about Solo/Mute (and groups) that doesn’t quite follow the chain through. I got round this by following a suggestion that I Solo Defeat all FX tracks as a matter of course.

Here are screenshots of the mixer and arrange page.
Arrange Screenshot.png
Mixer Screenshot.jpg

This is a good workaround, thanks. We shouldn’t have to do this however…

Hi,

I investigated a little, and make a similar, but smaller project. And I found this:

  1. It will work, if you change the order of tracks in the Folder. Put your Audio tracks above your groups.

  2. Bypassed Sends work like no send. So the FX channel doesn’t enable the Solo, when the send, routed to the FX, is bypassed.

That works, thanks?
I’ll just have to remember that now…