Solo instruments too quiet to be heard (sample attached)

Hi,

I can’t hear my solo Violin, Viola and Cello above my other strings and can’t figure out why.

Could someone take a look and let me know if they get the same result, or how to fix please (example shows solo Violin and Cello only)

Here’s a link to the .dorico file and an .mp3 in OneDrive (because the forum wouldn’t let me attach a dorico file extension). I hope this is ok: https://1drv.ms/f/s!An1grDyMFXR2gYqySGwzWIEnx-MeJiQ

Many thanks
Steve

pizzarco,

If changing their Dynamics still doesn’t get the strings audible enough for your liking, you could try nudging their faders upwards in the Dorico Mixer (top right in Write Mode, three vertical bars… sliders).

Thanks Mark,

I’ve whacked them to the top and its helped (I didn’t know that button was there. lol.)

My solo violin is better but my cello (playing f) is still overpowered by the accompanying violins and violas playing p, which seems odd. I’ll drop the volume of all the other instruments in the same way, of course, but when I imagine everyone doing this whenever they write a solo, I start to wonder if there’s something else I’ve missed. I’m new to Dorico and Halion so I’m probably missing something really basic that I’ve just not learned yet. :slight_smile:

pizzarco,

The HALion Sonic SE 2 - like all sounds bundled with notation software - necessarily contains compromises. Its oboe, for example, is too loud to most people’s ears. The upper strings (violins and viola) have much less convincing tones than do the cello and c.b. - as you will probably have found.

Remember, too, that the c.b. and cello are inherently quieter instruments - indeed the c.b. is the quietest instrument in the symphonic orchestra.

The default settings in the mixer should work reasonably well. I tend to start with each instrument marked mp at the start of its staff, and the Mixer’s faders in their default positions.

You might want to experiment with a ‘test’/template score containing just the strings - originally set up that way, and actively experiment to discover how much you need to tweak the faders in order to get the balance you want.

Although, generally speaking, spending a lot of time in the Mixer shouldn’t be necessary, its setting are persistent and you may only need to change the balance to suit once per composition.

Good luck!

Try this version:

https://www.dropbox.com/s/l5jy4a89i07vi2h/solo-volume-bug.dorico.zip?dl=0

The main problem was that you had all of the wrong expression maps set in the Endpoint Setup dialog, which is the dialog you access by clicking the cog icon in the VST Instruments rack. You have to make sure that the appropriate expression map is chosen for the sound loaded into each slot in the HALion Sonic SE player, and they were all out of whack, causing Dorico to send the wrong kinds of volume instructions, or indeed in the case of the solo instruments, no volume instructions at all.

I’ve also re-balanced things in the Mixer, since you’d obviously had to muck around with the faders a lot to try and compensate for the fact that your solo instruments were playing back with no dynamics.

Thanks Daniel. This worked a treat. You’re a star! I really appreciate your help.