Solo is locked and can't mute!!! Help!

Hi All

For some reason, a few of my tracks have started to become involved in everything. And I can’t shut them up

The problem is, when I solo a track, there are a few other tracks that solo with the “1” that I really want to be alone. I can not mute these other track or take them out of solo mode as they jump straight back into solo mode. Solo defeat is not activated.

I’ve seen nothing in the menus, manual or on line that answers this. Can anyone help?
Thanks in advance

Try the “Solo Defeat” (can’t remember the key modifier but it should be in the manual) or Global Solo options.