Solo & mute won’t latch - Unable to launch safe mode

Hi,

Really stumped here. A few days ago solo & mute buttons stopped working - unable select any solo or mute button to latch in solo or mute. Also record button not selectable. Check preference in Project & Mix console - enabled solo on selected tracks - but to no effect. Thought this pointed to a routing issue but have so far been able to track any apparent routing issues. This is occurring on any project loaded & also within a completely fresh project with inputs & outputs reset, reselected in connection window. I did a clean install Cubase Pro 10.5.20 to no avail. Restored earlier system back up from prior to issue. No go! Trying to launch Cubase in safe mode - using control / shift / alt (as per Steinberg support page) & also control / shift / alt / command - can’t get into safe mode - buttons on keyboard appear to be functioning! I’ve 2 UA interfaces here - unplugged everything - tried using just one at a time in a simple set up with nothing else plugged in - reinstalled UA software. Ordered new E licencer on Friday as my current one is years old & I had been seeing some connection issues with it now and again when launching Cubase. New Elicenser (plugged directly into my Mac Pro Trash can) makes no difference:-( I’ve been using Nuendo/Cubase for years and have never come across this behaviour before. Surely I must be missing something obvious here - anyone any ideas?!
TIA,
Mark

Hi,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Or (backup and…) trash Cubase preferences?
Mac: ~/Library/Preferences/Cubase X

Thanks Martin. I had trashed preferences cubase plist but crucially not the folder full of .xml files. I’ve now done so & the problem is solved. Thanks very much for your input - lesson learned!