Solo won't follow my track selection

Hello group

I have this problem since N6.
In some of my projects the solo function stops following my track selection. I can’t figure out why?

When I start on a soloed track and use the keyboard arrow to scroll down the tracks, some tracks are OK, but on other tracks (with signal on it) I don’t hear anything. If I stay on a track where I don’t here anything and quit solo and solo again, I can here the signal on the track again.
It happens also with tracks where I use a send > reverb, I only hear the reverb when this track is soloed. Quit solo and solo again makes me here the track + reverb (as it should).

Can anyone help me with this?



When you activate Solo on a track, Nuendo knows the complete path of the audio signal. When you scroll down, thereby soloing another track, Nuendo doesn’t re-calculate the complete path. As you point out, clicking and reclicking the solo button fixes this. However, if you don’t want to do this, a judicious amount of solo defeating can be done. For example, in earlier versions of Nuendo one could end up with the final output being muted, so I always solo defeat the output, the master groups and the reverb channels.


Thanks for your reply DG

Is that so? But I never had this issue in N5.5.
It would be really dissapointing if this is true.

Anyone else having this problem?



It would help if you posted an example session. It really depends on the complexity of your routing and as mentioned, you can do things to produce expected solo results.

Well, it only happens in big projects with lots of (direct) routing, so posting a project is not an option I’m afraid.
Is there something in the manual about this or in this forum? How do you know the complete path isn’t re-calculated when you solo scroll the tracks?



It’s difficult to give specific advice without seeing how you’ve set up your routing.