Soloing with Aux fx


Got a number of instrument tracks going to a group channel. Each inst track has a send to an fx channel for reverb.

But when I solo the group channel, the reverb is not included in the soloing despite the sends. If I solo the reverb channel, all tracks with sends to it are enabled…

How do I listen to the channels of the group channel with the reverb?


Use the “listen” function, which provides PFL and AFL functionality.


Yes, confirmed. If possible, move the source Instrument Track to the Folder. Then enable Solo of the folder.

I use solo defeat on fx channels, that is imho the easiest way.

Yes, solo defeat is your friend and savior!

alt+click the solo button on the fx channel. Click and hold on the solo also works.