(SOLVE) CUBASE 8..MIDI notes duplicate/doubling and so on..

A lot of people posts about this issues, but I can never find answer. .
I bought Cubase 8 artist, I do NOT have midi keyboard that I connected to computer. I used mouth to click each notes on piano roll.
What I do is hit the play button, record, and start pressing piano keys on piano roll. When I play scales, or click notes fast ex:hit c4 then d4, e,5 quickly, the notes aren’t seperate. They duplicate or become a chord. Basically, I can’t play any scales because the notes become ‘one’

How should I solve this? I use knotakt piano. .


I would recommend you to use internal Cubase Virtual Keyboard. You can switch in On and Off in the Transport panel, or by using Ctrl(Cmd) + K Key Command.

Hi, thank you so much!! It’s just auto quantizing button, I just unchecked that and it’s fine now :_)