(SOLVED | 3rd Party Issue) UR44C,IPadPro, Cubasis rebooting

Hi, I’m have problems with the above mentioned setup.
Just a side note. I have tried this setup on my Mac/Cubase11, USB-C to USB-C and have no issues. USB-C to USB-C. I can record and playback.

The UR44C is AC powered and USB-C to USB-A Apple USB-camera adapter 3.0. With Lighting power coming from a hub. USB light on UR44C is on solid.

Everytime I try to load dspmixfx, Cubasis 3.4.3 or Garage Band the Ipad reboots. The odd time it actual loads as soon a I touch the screen it reboots.
If I unplug the Apple camera adapter I can load all the above mentioned programs.
The IPad Pro is running IOS 15.5, dspmixfx V2.0.0, Cubasis 3.4.3.
Should I download Cubasis again? Is it the Camera Adapter?

Any assistance would be greatly appreciated.
Thank you


Might be a stupid question but the UR44C has a power source switch on the back that can toggle where the power comes from, the USB-C port or the 12v adaptor.

If the switch is on USB-C the UR44C will NOT use the 12v port at all so connecting it to the iPad with USB-C → USB-A → CCK will not provide the UR44C with enough power.

So hook up the 12v and make sure the switch in the back is in the correction position before making any connections and give it another go.

Hi @BBoy,

Thanks for your message.

(1) Please let me know if the issue appears regardless of Cubasis (no Cubasis issue)?

(2) Here is the link to the UR44C manual, which includes a setup example for the iPad (see page 27, Using with an iPad device): UR44C Operation Manual

Does this help to resolve the issue?


Hi Lars &Samuel, thanks for the help. The power switch is on 12V .
I did some more experimenting after posting and came up with the following.
Using the Camera Adapter USB-C to A cable only. No Lightning cable for power from a A/C powered Hub.
Mxdspfx loads fine and shows UR44C is connected.
When I strum my guitar the meters show input and faders are near the top.
Garage band was used and I’m able to record /playback no problems.
Open Cubasis and IPad reboots and opens again.
No sound is shown in the meters, sliders are all the way up. Recording icon goes spinning across the screen. No sound shown.
Input is mono 1, output is stereo.

My thoughts seem to go to either Cubasis bad download or Camera adapter is causing issues with Cubasis. I don’t feel it is a cable isssue.

Lars, I don’t have the rebooting issue with Chrome, mail, Garage Band programs etc.

Thank you for your help.

Are you using an Apple CCK or a 3rd party dongle?

I’ve only got the UR-242 (wall powered) and it works without issues using the Apple CCK with a lightning cable powering the iPad Air 2 or directly using a USB-B → USB-C cable with my 11" M1 iPadPro.

Hope you’ll get it sorted out, these kind of things can drive one mad :sunglasses:

Hi @BBoy,

Thanks for your updated message.

Firstly, please let us make sure that Cubasis has access to the mic:

Starting Cubasis the very first time, a popup asking your permission to use the microphone appears, which has to be accepted. If you tapped “no” by accident, please change the setting manually as follws:

  • Please go to the iPad settings
  • There please go to Privacy / Microphone
  • Please make sure to enable Microphone use with Cubasis.

Once checked, please continue with these steps:

  • Load the “New Project” project template.
  • Close all running apps, including Cubasis.
  • Fully shut down the iPad.

Does Cubasis works as expected with the UR44C once you’ve restarted the iPad and the app?


Hi Lars & Samuel, I am using Apple Camera adapter for Lightning.

Lars, I did turn on the mic for Cubasis.
I followed the next group of instructions with the following results.
Following the restart:
Launched Cubasis, Ok
Plugged in AC power to UR44C
Plugged in Camera adapter with USB-C to A cable.
UR44C USB LED light went solid. seconds later IPad rebooted.
2nd Attempt:
Launched dspmxfx to check if online. Yes online.
Launched Cubasis, UR44C USB LED went solid. Cubasis stayed on longer than before. I tried to record red/green indicators on but no bar moving or audio on meters. Then IPad rebooted.
I went to dspmxfx online and audio in meters.
I went back to Cubasis and tried to record. Play and Record symbols are on at top of screen and on track. Nothing happens no movement across the of the bar.

My thoughts again. I will take the OEM USB-C to C cable and purchase an adapter C to A to use it with the Camera adapter. Since I know that cable is good and it all works with my Mac and Cubase 11.

Thank you for your help. Have a great weekend!

Hi, I just unplugged the camera adapter and hit the record/play buttons. Bar start to move across the screen as if recording., but UR44C not connected. Something in the UR44C/USB cable/Camera adapter is fouling this up.

Hi @BBoy,

Thanks for your updated messages.
Our lead engineer gave the issue a check with the following results:

Cubasis 3.4.3 playback and recording works fine with UR44C (Firmware 2.00) on:

  • iPad Pro 12.9" 1st gen (2015), iPadOS 15.5, connected via USB-C-A cable and Apple’s USB-A-to-Lightning adapter.
  • iPad Pro 12.9" 3rd gen (2018), iPadOS 15.6, connected via Apple USB-C cable.
  • iPad Pro 11” M1 (2021), iPadOS 16b3, connected via Apple USB-C cable.

Are you able to give it another test using original Apple cables?
In addition, please let us know what iPad device you have in use.


Hi Lars, I have the

  • iPad Pro 12.9” 1st gen (2015), iPadOS 15.5,
    You asked for Apple cables. I checked the Apple site and do not find USB-C to A cables. I will get another brand to test on the weekend.

Also to note I’m using

Apple Lightning to USB 3 Camera Adapter.This maybe different from what you are asking for. Mine has the USB-A port and Lighting power port. The one you ask for is just the USB-A port. I will get the one you ask for on the weekend.

Yes, more than willing to resolve this issue. The main reason I switched brands of audio interface is to be compatible with Cubasis and iPad.

I believe I have the latest firmware. I do recall the App updating the firmware when first connected. I can verify later.

Thank you


Hi @BBoy,

Thanks for the update.

You’ve already mentioned it, so It would be great to have your feedback once you’ve tested the following setup (which works for our lead engineer):

  • iPad Pro 12.9" 1st gen (2015), iPadOS 15.5, UR44C (Firmware 2.00) connected via USB-C-A cable and Apple’s USB-A-to-Lightning adapter.

In addition, it would be great if you could check if your iPad shows up with crash reports* regarding the rebooting. If so, please upload the crash reports via Dropbox and share the download link with me via private message.


How to find crash reports on the iPad

  • Please go to the iPad “Settings”
  • Tap “Privacy”
  • Tap “Analytics” and “Analytics Data”

Hi Lars,
Senerio 1 New Apple Camera adapter old USB cable

Replaced old Apple Camera adapter with New Apple Camera adapter (without Lightning power)
Boot up IPad
Powered up UR44C A/C
Plugged in Camera adapter to IPad
Opened dspMixFx. UR44C led now solid. Check “online”. Meters show audio.
Opened Cubasis.
Opened mixer and it showed audio in the meters. Did not have that before.
Recorded some guitar and it went fine.

Senerio 2 New Apple Camera adapter and New Belkin USB-a to c cable.
All worked fine as above.

I guess I have a defective Apple USB3 Camera adapter.

Thanks for all your help.


Hi @BBoy,

Thanks for your updated message.

Senerio 2 New Apple Camera adapter and New Belkin USB-a to c cable.
All worked fine as above.

I guess I have a defective Apple USB3 Camera adapter.

We are very glad to read that replacing the Apple Camera adapter and the addition of a new USB cable did resolve the problem.

Enjoy making music
& stay safe and sound,