[SOLVED]6.03 Eucon adapter missing - No Mc Control/Transport

Just updated to 6.03.
The Eucon adapter is now missing in device setup.
Tried re-installing the Cubase 6 eucon adatper patch, still not showing up.
Can’t use MC Control and MC Transport
Going back to 6.02

Me too on OSX using McMix

i believe that i read that steiny said they are releasing a new version of the eucon adapter to support the mc pro series surfaces…

bummer it if that breaks the old one (was just about to update!)

Well I am wondering if they do not have the new Eucon Adapter avaialable for download yet. The file is still dated "January 19th, 2011 "
Anyway I am back to 6.02 and Eucon is back and working fine.

There is a new Eucon Adapter available for download at the Steinberg website"Content and Accessories" . It is version 6.1 and fixes the issue.

Installed it now.

It works.
There’s a small bug, that remains and ‘bugs’ me: the configuration options on Device Panel for turn on or off the channels we want to ‘visualise’ on Euphonix when I deselect Midi Channels, close Cubase and then open it appear on again…

I just tested that, and it saved correctly for me. Perhaps it is a Mac bug?

I tried it again and again and it doesn’t remember the settings.
Just the input remain off, as before…

I tried it with Synth channels and it doesn’t remember after closing Cubase…

Could someone try this on OSX, please?